2 Replies Latest reply: Jan 17, 2013 1:05 PM by dpasq44
dpasq44 Level 1 Level 1 (0 points)

Trying to sync my iPhone 5 with an iMac OS X running 10.5.8 but need 10.6.8.  Tried to update to get the 10.6.8 and response is the software is up to date thus keeping 10.5.8.  Is my problem that I need to pay for an upgrade rather than an update? If so, what are the recommendations on upgrade... can I go beyond 10.6.8 on a six year old iMac currently running the 10.5.8?


iMac, Mac OS X (10.5.8)