Skip navigation

TS1286: iOS: Troubleshooting USB connection

Learn about iOS: Troubleshooting USB connection

TS1286 Could not connect iPod because it's locked with a passcode

2358 Views 1 Reply Latest reply: Jan 17, 2013 2:17 PM by lllaass RSS
alfromne Calculating status...
Currently Being Moderated
Jan 17, 2013 12:27 PM

My ipod touch displays the usb screen and when plugged in to the computer says "iTunes could not connect to the iPod touch because it's locked with a passcode. You must enter your passcode on the iPod before it can be used with iTunes."  I can't enter the passcode on theiPod because the screen only displays the usb cord and iTunes icon.  I've searched the online discussions and tried to enter recovery mode and restore factory settings with no luck. I've followed the directions several times to no avail.  I can't get the serial number to contact support. Any thoughts on what I may be doing wrong or what I should try next?

iPod touch

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.