Skip navigation

Navigating through photos in single-photo view in iphoto with trackpad is not working after installing new OS Mountain lion

165 Views 2 Replies Latest reply: Jan 17, 2013 11:39 PM by vicdic RSS
vicdic Calculating status...
Currently Being Moderated
Jan 17, 2013 11:14 PM

I have recently download new OS Mountain lion on my macbook (white late 2010 model). I had snow leopard before.


On iphoto, when i was viewing my photos in a single-photo view (double clicking on a photo), i was unable to go to the next photo/previous photo using my trackpad. Only way i could do this was by pressing arrow buttons on my key board.


If i remember correctly, i was able to do this by using 3 fingers (sliding left to right or sliding right to left) on snow leopard.


I can navigate back and foward on my internet browser using two fingers. And yes, i have tried using my two fingers on iphoto but nothing happens.


I have checked my trackpad setting and everything seems to be right.


Any ideas how i could fix this?


Thank You



p.s. i have iphoto 09

MacBook, OS X Mountain Lion (10.8)


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.