Previous 1 2 3 Next 41 Replies Latest reply: Nov 7, 2013 12:27 PM by pthomet Go to original post
  • mitsmada Level 1 (0 points)

    Hope this helps.


    Hardware Information:

        MacBook Air - model: MacBookAir4,2

        1 1.7 GHz Intel Core i5 CPU: 2 cores

        4 GB RAM


    Video Information:

        Intel HD Graphics 3000 - VRAM: 384 MB


    System Software:

        OS X 10.8.2 (12C60) - Uptime: 0 days 8:29


    Disk Information:

        APPLE SSD SM256C disk0 : (251 GB)

            disk0s1 (disk0s1) <not mounted>: 209.7 MB

            AMacintosh HD (disk0s2) /: 250.14 GB (109.31 GB free)

            Recovery HD (disk0s3) <not mounted>: 650 MB



    USB Information:

        Apple Internal Memory Card Reader

        Apple Inc. Apple Internal Keyboard / Trackpad

        Apple Inc. BRCM20702 Hub

            Apple Inc. Bluetooth USB Host Controller

        Apple Inc. FaceTime Camera (Built-in)


    FireWire Information:


    Kernel Extensions:

        com.silex.driver.sxuptp    Version: 1.5.1


    Problem System Launch Daemons:


    Problem System Launch Agents:



    Launch Daemons:

               [loaded]    com.adobe.fpsaud.plist

           [not loaded]    com.Affinegy.InstaLANd.plist


    Launch Agents:

           [not loaded]    com.Affinegy.InstaLANa.plist


    User Launch Agents:


    User Login Items:



    3rd Party Preference Panes:

        Flash Player

        Flip4Mac WMV




    Internet Plug-ins:

        Flash Player.plugin


        Flip4Mac WMV Plugin.plugin

        Google Earth Web Plug-in.plugin



        QuickTime Plugin.plugin

        RealPlayer Plugin.plugin



    User Internet Plug-ins:


    Bad Fonts:



    Top Processes by CPU:

             3%    WindowServer

             1%    hidd

             1%    WebProcess

             1%    mds

             0%    coreservicesd

             0%    System

             0%    firefox

             0%    diskmanagementd

             0%    notifyd

             0%    iTunes



    Top Processes by Memory:

        352 MB    Preview

        172 MB    firefox

        156 MB    WebProcess

        94 MB    Mail

        86 MB    Safari

        78 MB    WindowServer

        74 MB    mds

        71 MB    iTunes

        52 MB    Finder

        41 MB    Dock

  • softwater Level 5 (5,370 points)

    First of all, back up your system.


    Try uninstalling any Affinegy products from your user account and restarting. Test Xcode.


    I don't see much else in your user acount, but as an aside I'd also take a look at that Silex driver. Have you updated it for Mountain Lion? If not, do so. If you don't use it anymore, remove it.


    After updating or uninstalling anything, restart the mac and test.

  • mitsmada Level 1 (0 points)

    Kob khun krap Softwater, I'm embarrassed to say I don't have any thing to back up my hard drive (time machine probably would have save my butt already). But maybe I can use my imac or ipad to do it? Otherwise, I'll have to wait a few days to get a back up HD.

  • softwater Level 5 (5,370 points)

    ไม่เป็นไรครับเป็นคนไทยรึเปล่าครับ  You can't back up your Air with an iPad, but if your iMac has more free disk space than your entire MB Air, you could create a partition on its HDD and clone your MBA to it.

  • mitsmada Level 1 (0 points)

    Sawa dee krap softwater, I'll order the HD back up sometime this week and let you know when I get it (it sounds like the best way to go).

    With your help and a little "chok di" I think I can get my MB going again just in time for school.


    Sorry I can't read Thai and only know a few phrases but I have many Thai friends who love teaching me.

    Kob khun krap!

  • mitsmada Level 1 (0 points)

    Sawa dee softwater, I finally recieved the backup HD and am patiently waiting for your next command.



  • softwater Level 5 (5,370 points)

    Plug in the disk, turn on Time Machine in


     > System Preferences... Time Machine


    and backup your system.


    While you're in that System Prefs panel, what's that 'Total Access' at the bottom (in the 'Other' row)?


    Do you or did you once have an internet service provider called 'Earthlink' and is that something you installed in your OS prior to 10.7?


    If yes, get rid of it (AFTER the Time Machine backup is finished!) -  It looks like a strong candidate for the problem. Follow the instructions here if you don't have uninstall instructions from the developer:


  • mitsmada Level 1 (0 points)

    Did the back up and removed the Earthlink icon from Total access ( it was used prior to 10.7). I tried following

    manual removal link and couldn't find any of the items to remove? Was removing the icon enough and what do I

    do now?




  • softwater Level 5 (5,370 points)

    Did you restart the mac and test Xcode yet after doing that?

  • mitsmada Level 1 (0 points)

    Sadly Xcode is still frozen. Should I try a clean sweep and reload?

  • Frank Caggiano Level 7 (25,722 points)

    Xcode only fails to run in your account, it runs ok from a differemt user account?


    If so have you tried removing your xcode preference file?  ~/Library/Preferences/

  • mitsmada Level 1 (0 points)

    Thanks Frank,

    Yes, it runs fine in the other account.


    I can't open xcode peferences in the frozen account. I tried the command in Terminal but it says access denied.

  • Frank Caggiano Level 7 (25,722 points)

    What command did you try in the terminal?


    To move the preference file do:


    Make sure Xcode is not running.


    In Finder select Go from the top menu, Hold down the option key and your home Library folder will be visible in the list of folders, select it. In the Finder window that opens select Preferences. Find the file and move it to the Desktop or Trash.


    Restart Xcode.

  • mitsmada Level 1 (0 points)

    thanks Frank, sorry I thought( ~/Library/Preferences/ was a terminal command.


    I gave up and went to apple yesterday to try a "clean and reinstall" but one of the techs found an errant file

    and now xcode finally seems to be running fine. The trashed items are below (~/Library/Preferences/ is in there). Would you mind letting me know if it's ok to trash all of these.













    Thank all of you for your help and patience. You guys are great.



  • Frank Caggiano Level 7 (25,722 points)

    Assuming those all came out of your Library/Preference folder you should be OK )you might have to re-create some of your preferences however).

    They really did a whole sale slaughter!


    I'm sorry I wasn;t clearer about the the preference file, if I had you might have saved yourself all this


    glad it's working for you