Skip navigation

My iphone 5 goes "no service".

235274 Views 392 Replies Latest reply: Apr 3, 2014 9:19 AM by NFH. RSS Branched to a new discussion.
  • Dozzman Calculating status...
    Currently Being Moderated
    Jan 8, 2013 12:54 PM (in response to Codstam)

    This is such an irritating error that needs to quickly be sorted out!! I have to toggle airplane mode to get my signal back which is easier than the reset option.

  • Black007 Calculating status...
    Currently Being Moderated
    Jan 8, 2013 7:55 PM (in response to Codstam)

    This has to a software problem. I will hold my iPhone5 for ten minutes in my hand. It will go from 1 bar to no service thru out the ten minutes in my hand and I'm not moving. Obviously no calls or text until I get full signal. NO SERVICE IN THE USA COME ON APPLE!!! Thinking the GN2 right now.

  • MikeLJ99 Calculating status...
    Currently Being Moderated
    Jan 9, 2013 10:36 AM (in response to Black007)

    I have spoken to Apple (in Ireland) tonight.

    They have finally admitted that this is a known problem. They told that it affects a "number of users" (but not how many or where they are), primarily on 3 and EE networks in UK.

    They also say that their engineers are aware of it, and that a resolution in the form of a software update will be released to fix this, but not when this will be made available.

     

    I guess its sit tight and wait, or go get a Windows 8 phone !

  • Paying_for_nothing Calculating status...
    Currently Being Moderated
    Jan 11, 2013 2:25 AM (in response to Codstam)

    I got my iphone 5 16gb black last month and this is the first time i had this "no service" problem...did all kind of resetting options and it did not work...

     

    when iphone wants me to have the signal, it just gives me Edge and most of the time there is no network at all..

     

    I hope it will be fixed with the new version....

     

    Any information about the new release ?

     

    Thanks

  • BeSmitten Calculating status...
    Currently Being Moderated
    Jan 15, 2013 7:22 AM (in response to Codstam)

    For Christmas I upgraded my husband's old IPhone for the 5.  I still have the 4S, one son has the 3s, and another son has the 4.  The only phone with this continuing "no service" problem is the new 5....   Problem is that it only happens when not connected to wifi, and then it will show all bars and 4G but when trying to use Safari or apps it says must connect to a server and it sometimes will make a call but sometimes it will not until the phone is turned off and back on.   However, when it will not make a connection the 4G and all the bars will still be there.  Sometimes we can get the service to reconnect by toggling airplane mode or by shutting it off and back on, but sometimes it just won't work for hours.  All while all of our older phones will work in the same areas!

     

    Apple, you need to fix thos issue, then refund our money for all of this trouble and give us a phone that works!!!!

  • jacks1964 Calculating status...
    Currently Being Moderated
    Jan 15, 2013 9:36 AM (in response to BeSmitten)

    I am inclined to think that this is a hardware problem with the internal antennas as i have had this problem with all three generations of iPhones that i have owned,4,4S and now the 5. I am in the UK and have always been with T-Mobile (now part of EE) and never had a signal problem with my various Nokia phones that had for 4 years before switching to iPhone 2 and-a -half-years ago.In my opinion,the internal antennas in the iPhone just aren't good enough.I still love the iPhone though and am prepared to put up with the problem.It is not a massive issue for me.

     

    Message was edited by: jacks1964

     

    Message was edited by: jacks1964

  • Hi 2 U Calculating status...
    Currently Being Moderated
    Jan 16, 2013 2:12 AM (in response to Oh-oh)

    Thanks for the tip. I bought iphone5 (black) today and it says ' no service '. I reset network settings  and it Worked      .  Thanks to you.

  • Vinhkobe Calculating status...
    Currently Being Moderated
    Jan 16, 2013 2:06 PM (in response to Codstam)

    Oh my god apple, you need to fix this right away

    I'm using a 32gb ip5 in UK with 3 network. Me and my friends all got this problem and we bring to apple store. Interestingly, they have no idea about this. Shame on you

  • johnkristal Calculating status...
    Currently Being Moderated
    Jan 17, 2013 5:16 AM (in response to Codstam)

    exchanged my iphone 5 with a new one yesterday, same issue today once out of the london tube the NO SERVICE stays there forever, till a switch off and on Airplane Mode, what an useless phone, I want my iphone 4 back, never Apple again.

  • rymac69 Calculating status...
    Currently Being Moderated
    Jan 18, 2013 5:22 AM (in response to Codstam)

    So after many weeks of continued troubleshooting and replacment phones, here is where I am at.  Phone still will not reconnect with 4g network or data connection after losing signal.  Apple store now says there is nothing they can do and that it is AT&T's issue, even though wifes iPhone 4s doesn't have any problem with AT&T signal.  Apple online tech support actually gave me this answer last night....this is word for word...

     

    "It may be and issue with the software not automatically connecting.  Usually the iPhone should reconnect as soon as it can but if the tower does not send out a signal soon enough, it may just be easier to use Airplane mode to reconnect to the tower."

     

    So in other words, their solution is that I have to manual reconnect to the signal by resetting or toggling on/off airplane mode every time. 

     

    When asked why they would expect me to have to do this on a $800 phone, and if it is software, when is Apple going to fix it, I received no answer to those questions, just a reply as reads below.

     

    "We have replaced the iPhone for this issue already and if it is continuing, it is likely an issue with the AT&T service in the area"

     

    Now hold on...a minute ago you said it was probably a software issue....that would be Apple wouldn't it?  And he still couldn't tell my why the iPhone 4s would work fine if it was AT&T signal issue in my area.

     

    Dealing with AT&T again today.  They are offering to test one more thing and if still a problem they are willing to discuss replacing the iPhone with a different phone.  Now to decide between Android or Windows.  I guess I will stay an AT&T customer (15 years now) and time to jump ship from Apple.  Looking like no replacements of the 2 ipads and 3 iphones that we are currently using, when the time comes.

  • BH151 Calculating status...
    Currently Being Moderated
    Jan 18, 2013 10:07 AM (in response to Codstam)

    I have same problem with my iPhone 5. I'm on EE in the UK. Both my daughters have new 4s phones on T-mobile. Same issue. We are all using IOS 6.0.1.

     

    Need a fix Apple.

     

    Ben

  • jacks1964 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 18, 2013 10:15 AM (in response to BH151)

    It's a hardware problem,not software.

  • Technojunkie Calculating status...
    Currently Being Moderated
    Jan 18, 2013 10:21 AM (in response to jacks1964)

    How do you know that ?

     

    Previous posts have stated the issue is fixed with IOS 6.1 !

  • damianfromnewcastle upon tyne Calculating status...
    Currently Being Moderated
    Jan 18, 2013 10:51 AM (in response to jacks1964)

    It is most definitely not a hardware problem. I had the problem when I was with orange. I change provider to ee.... No problem. Same phone. In fact I've had 3 phones. All had same problem. As I have stated before it is do with how your SIM card affects the phone. It is software.. Fact

  • Technojunkie Level 1 Level 1 (10 points)
    Currently Being Moderated
    Jan 18, 2013 10:56 AM (in response to damianfromnewcastle upon tyne)

    +1 on that.

1 ... 12 13 14 15 16 ... 27 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (7)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.