Skip navigation

Keychain Issues

303 Views 1 Reply Latest reply: Jan 18, 2013 8:04 PM by Mountainboy RSS
Mountainboy Calculating status...
Currently Being Moderated
Jan 17, 2013 9:00 AM

I have two users, both using iMacs running 10.7.x and 10.8.x, with a networked home directory located on a xServe running 10.6.8 Server.  The problem is the Keychain app constantly prompts these users for their passwords mostly when Safari is being used.  They enter their passwords and it rejects it.  I've tried entering an admin password with out any luck ether. I'm thinking this might be a permission issue. Does anybody have any ideas what might be causing this and maybe a fix / solution.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.