Skip navigation

Can't see 'white' colored page number on colored object/paper

420 Views 8 Replies Latest reply: Jan 19, 2013 5:04 PM by Jeff Shenk RSS
kleptix Calculating status...
Currently Being Moderated
Jan 18, 2013 9:25 PM

I am using Pages '09 (v 4.3) and am having a devil of a time trying to get a 'white colored' page number to show up over a colored object that is streched over the sheet/paper to provide a color background. The problem seems limited to only when I want to use white, as any other color in the palette will show (assuming that there is enough contrast between the background color and selected page number color). I'm seeing this problem in a sheet where I want to use a black background with white text in the body (no issue there) and a white colored page number. Anyone else seen this? Or perhaps I have missed something simple?

OS X Mountain Lion (10.8.2)
  • PeterBreis0807 Level 7 Level 7 (27,285 points)

    Is it white or is it transparent?

     

    How have you applied the color?

     

    Peter

  • Yellowbox Level 4 Level 4 (3,900 points)

    kleptix,

     

    Insert a rectangle shape into the body of the page. Set fill to black and resize to just the page (don't cover the Footer). Send to Background. Set body text to white. Set Footer text to white with a black Background Fill for the Paragraph.

     

    Screen Shot 2013-01-19 at 5.44.27 PM.png

     

    Ian.

  • PeterBreis0807 Level 7 Level 7 (27,285 points)

    Is it there when you zoom in?

     

    Is it there if you increase its point size?

     

    Is it there if you change the font?

     

    Have you tried using white from the Color Picker?

     

    What is the Opacity of the text in the Graphic Inspector?

     

    If you are really stumped, click on my blue name and email me the file.

     

    Peter

  • fruhulda Level 6 Level 6 (14,730 points)

    I have now tried to add a shape with colour to the background. It is true that you can't add header or a footer content even when the background is send to the back. What I think is the major problem is that the shapes in Pages is also text boxes. You can write in a Shape just like in a text box.

     

    1. The way around this would be that you create all your text first > then change the text colour to white > then add a Shape which you send  to the background.

     

    2. I had problems making my first thought work which was Put the wanted Shape on the document > adjust it to fill the whole page > Send to background > Format / arrange / Capture page. It finally did work but I really can't explain why it did when it first didn't

     

    3! What I found out during the testing is that you have to click outside the page. To do that you have to widen the window a little so you can see the grey background. Click on the background and then click on the footer and the insertion point should start blinking!!!!! It is a matter of having the right layer active which isn't obvious in Pages. You still need to Send to the Background to make this work.

  • Jeff Shenk Level 4 Level 4 (2,000 points)

    Text does have an Opacity setting, but it's in the Color Picker, not the Graphic Inspector.

     

    For me, white text is working the same in the header and footer as it is in the body of the document; not sure why it isn't for you.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.