Skip navigation

Can't find the shared library.

194 Views 1 Reply Latest reply: Jan 19, 2013 12:07 AM by Steve Taylor1 RSS
speterssd Calculating status...
Currently Being Moderated
Jan 18, 2013 9:21 PM

Both computers have homesharing turned on and the username and password are correct.  I have tried turning homesharing off and then on, but when i put in the info and hit done, nothing happens.  The two times that home sharing did show up, the folder was empty and not labeled as the other computer.  I have done this before without a problem so I don't understand what happened.  I believe the probem may have started after the latest update. Any advice to be able to get movied into both libraries.  Thanks

Windows 7

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.