Skip navigation

Lock rotation doesn't work

570 Views 6 Replies Latest reply: Jan 19, 2013 3:38 AM by Diavonex RSS
Hazel1688 Calculating status...
Currently Being Moderated
Jan 19, 2013 2:53 AM

I just got my new iPad a few days ago (iPad4). I tried to lock rotation, checked lock rotation in the settings, checked multitasking bar, but I still can't lock rotation. Besides, the symbols for either mute or lock rotation also never appears in the multitasking bar. I already checked the basic troubleshooting for lock rotation, but can't find anything helpful.  What else can I try? It has become frustrating... So, any help would be greatly appreciated!!!!

iPad, iOS 6.0.2


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.