Skip navigation

Audio has gone from loaded apps

263 Views 2 Replies Latest reply: Jan 19, 2013 5:13 AM by Freepippa RSS
Freepippa Calculating status...
Currently Being Moderated
Jan 19, 2013 4:58 AM

My audio has gone from loaded apps, I have no idea why, my iPad tells me volume is high & I switched on keypad sounds but still nothing except when I'm using the Internet, BBC iPlayer etc, any ideas anyone please?

iPad 2
  • King_Penguin Level 10 Level 10 (92,490 points)
    Currently Being Moderated
    Jan 19, 2013 5:04 AM (in response to Freepippa)

    Have you got notifications muted ? Only notifications (including games) get muted, so the Music and Videos apps, and headphones, still get sound.

     

    Depending on what you've got Settings > General > Use Side Switch To set to (mute or rotation lock), then you can mute notifications by the switch on the right hand side of the iPad above the volume switch, or via the taskbar : double-click the home button; slide from the left; and it's the icon far left; press home again to exit the taskbar. The function that isn't on the side switch is set via the taskbar instead : http://support.apple.com/kb/HT4085

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.