Skip navigation

I need page numbers to start 'after' TOC in Pages

423 Views 3 Replies Latest reply: Jan 19, 2013 5:28 AM by thomasjohnston RSS
thomasjohnston Calculating status...
Currently Being Moderated
Jan 11, 2013 3:59 AM

Hi all,

 

I have a query and I would REALLY appreciate any advice that you might have.  I'm in the final stages (hopefully) of formatting my PhD dissertation.  I haven't had any problems with Pages up to now, although it has slowed a bit since I brought everything into the one document.

 

Anyway, I have assigned paragraph styles to all my headings, and I now want to insert my Table of Contents at the beginning of the document.  However, I want the 'Introduction' page numbers to start at number '1' after the TOC, and I will insert numbers manually for the TOC itself ((i), (ii), (iii) etc.) .  At the minute, no matter what I try, the TOC pushes the entire text down and the first page of the introduction starts at page 7, and the TOC is assigned page numbers also.

 

I have tried inserting Page Breaks, Section Breaks, unticking the option 'start from previous section' and I am really pulling my hair out now.

 

Can anyone help me??

 

Thanks,

 

Thomas J.

MacBook Pro (15-inch Mid 2010), Mac OS X (10.7.3)
  • Munas Level 4 Level 4 (1,255 points)

    if you have split your document to sections.

    Lets say you have a title page, then a section that includes project description and TOC and then the rests of the document are separate pages or sections.

    If you do not, then insert section just after the page you want to leave unnumbered and not counted (from menu Insert > Section Brake)

    Go to the page of your document that you want to be the number 1, from menu Insert > Auto Page Numbers in popup box that appears select "Show in current section" and uncheck include number on first page. Then at Layout inspector click on sections > start at and enter 1.

    If you have page numbers that appears on previous pages you may delete it.

  • PeterBreis0807 Level 7 Level 7 (27,335 points)

    Divide the TOC from the rest of the document by clicking just after it:

     

    Menu > Insert > Section Break

     

    click in the next page text:

     

    Inspector > Layout > Section > Page Numbers > Start at: 1 > Configuration > uncheck Use previous headers and footers

     

    Go back to the TOC select and right click on the Page number, select Roman numbering

     

    Peter

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.