Skip navigation

Somebody

162 Views 2 Replies Latest reply: Jan 19, 2013 7:46 AM by LarryHN RSS
malaading Calculating status...
Currently Being Moderated
Jan 19, 2013 7:44 AM

......know why I can see my photo in event/album overview, but not when I select a specific photo < just a big ! >

Thank you!!!

iMac, Mac OS X (10.6.8)
  • Terence Devlin Level 10 Level 10 (121,680 points)
    Currently Being Moderated
    Jan 19, 2013 7:45 AM (in response to malaading)

    The ! turns up when iPhoto loses the connection between the thumbnail in the iPhoto Window and the file it represents.

     

    What version of iPhoto do you have?

  • LarryHN Level 9 Level 9 (54,870 points)
    Currently Being Moderated
    Jan 19, 2013 7:46 AM (in response to malaading)

    You have either deleted photos from your library incorrectly or you ave database corruption

     

    If it is database corruption - Back up your iPhoto library, Depress and hold the option (alt) and command keys and launch iPhoto - rebuild your iPhoto library

     

    LN

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.