Skip navigation

Bootcamp, optibay SSD, blinking cursor.

547 Views 2 Replies Latest reply: Jan 20, 2013 4:54 PM by Sniper1rfa RSS
Sniper1rfa Calculating status...
Currently Being Moderated
Jan 19, 2013 10:31 AM

December 2012 MPB 13".

 

 

Installed Windows 7 pro on the OSX disk, which is an SSD in the optibay. Everything went fine installing via bootcamp and USB except the installed couldn't see the SSD as a boot drive if the other drive was installed, so I unplugged the second drive and installed. Windows is up and running normally, can swap between OS's easily. Everything seems hunky-dory unless I plug the second drive into the main bay. Then windows refuses to start, giving me the endless blinking cursor. Unplugging the second drive allows windows to boot normally.

 

Everything I've read seems to indicate that this should work. Nothing changes other than mounting the new drives. The SSD remains as disk0 and the new drive mounts as disk1.

 

 

Have tried many different things, in windows, windows RE from the USB, and os x. Windows RE says there is a partition error, but fixing it does nothing. Setting the active partition via various partition utilties like fdisk and Diskpart either does nothing or white screen at boot.

 

In windows RE, bootrec.exe /fixMBR works, but /fixboot and /rebuildBCD come up with the error "element not found".

MacBook Pro, OS X Mountain Lion (10.8.2), Win7 pro SP1.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.