Skip navigation

Aperture - Creating a new vault

314 Views 2 Replies Latest reply: Jan 19, 2013 12:43 PM by Beetone RSS
Beetone Level 2 Level 2 (320 points)
Currently Being Moderated
Jan 19, 2013 8:35 AM

When I attempt to create a new vault I get the following message: 

"The new vault could not be created. Please ensure that the destination path has the appropriate permissions and that vault has a unique name."

I have one existing vault on an external drive and wish to create a second one on the same drive.

Note:

               The drive is properly mounted and appears on the desktop

               I have checked permissions for the drive and I have read/write privileges

               The proposed name of the new vault is quite different from the existing vault

                I have verified permissions on the internal drive

I am running Aperture 3 with Mountain Lion.

Can anyone please help?

MacBook Pro, OS X Mountain Lion (10.8.2)
  • Frank Caggiano Level 7 Level 7 (22,830 points)
    Currently Being Moderated
    Jan 19, 2013 8:38 AM (in response to Beetone)

    As a test try creating a vault on a different drive, the internal drivr in your home folder will work well.

     

    If that works then there is most likely some permission problem with the drive. If it fails then there is an Aperture problem.

     

    Post the results back and we can try to sort it out.

     

    regards

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.