Skip navigation

Unable to connect to some Wi-Fi Hotspots

389 Views 9 Replies Latest reply: Jan 19, 2013 1:54 PM by kosherwaffle RSS
ZintainUSA Level 3 Level 3 (945 points)
Currently Being Moderated
Jan 16, 2013 5:16 PM

I have an iPad mini with 4G LTE and I don't always like to use the data if I don't have to and I have a lot of places I'll go and I get a message popping up telling me that the iPad was unable to connect to the WiFi.  For instance I went to Culver's and when I try to connect to the WiFi "Culver's" my iPad pops up a message "Unable to connect to Culver's" and just has a dismiss button.  Does not tell me any other information as to why it couldn't connect and even after resetting the iPad still get the same message.  This isn't the first time that I have this happen and I can use my 4G however if I don't have to burn up my data from my plan that would be ideal.  Does anyone know what could be causing this or what I can try to avoid this from happening?

iPad, iOS 6.0.2, iPad mini

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.