Skip navigation

MAC Pro ATI HD5770 Bad Fan

214 Views 1 Reply Latest reply: Jan 19, 2013 2:30 PM by Grant Bennet-Alder RSS
Mr_Paul Calculating status...
Currently Being Moderated
Jan 19, 2013 1:24 PM

Hello Everyone,

Have a Mac Pro 1,1 and finally upgraded to the ATI HD 5770.  I see a number of people have had issues with it shutting down, not waking after sleeping etc.

I have a problem wth the card over heating and then shutting down the MAC.  After a little investigation, I found that the fan is not turning at startup and also when it starts to over heat.  So, I leave the case open and give it a whirl at startup and when it stalls and starts to overheat and the starts running again.

 

Apple support is great and they are sending a new one, but I wanted to ask whether anyone has had a similar issue and if a new card fixed the problem.

Concern is that instead of being a bad fan or temp sensor on the card that it could be something related to the power supply from the main board (Mac Pro 1,1 not compatible with ATI HD5770).

 

Anyone else been through this and if so, did a different card fix it?


Thanks in advance.


Cheers.

Mac Pro, Mac OS X (10.4.8), 2.66GHz / Dual XP Boot
  • Grant Bennet-Alder Level 8 Level 8 (48,110 points)
    Currently Being Moderated
    Jan 19, 2013 2:30 PM (in response to Mr_Paul)

    The fan, being a mechanical device, is thousands of times more likely to fail than anything else you mentioned.

    Mac Pro (Early 2009), Mac OS X (10.6.8), & Server, PPC, & AppleTalk Printers

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.