Skip navigation

When using workgroup manager i can't select group or users

344 Views 1 Reply Latest reply: Jan 19, 2013 3:48 PM by dfulton77 RSS
YanUQTR Calculating status...
Currently Being Moderated
Oct 23, 2012 1:09 PM

Using Lion Server 10.7.4

 

When using workgroup manager I can't select a group or a users, as soon as I select one it disapear from the list, I do another search and the group is there but i can't select it, tried to select with keys still not working it disapear.  I'm authentified on the AD server with the rights to change account but I can't do nothing since i can't select.  I'm trying to set a home folder through AFP on my mac server so the user can have their pref saved on a server instead of locally.

Mac OS X (10.7.4)
  • dfulton77 Calculating status...

    Have had exactly the same problem on mountain lion while trying to bind to Windows 2008 R2.  Could update users fine, but groups disappeared as soon as they were selected.  Haven't got a clue what caused this and was tearing my hair out, but a reboot solved the problem.  Can now select everything.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.