Skip navigation

I'd like to put my screensaver on random, but paper shadow keeps appearing a lot, on the second display style. I find this series of images in this display style boring and annoying. Anyone know how to disable this one, (-) won't work in display style?

275 Views 6 Replies Latest reply: Jan 20, 2013 2:18 PM by mns579 RSS
greenmind Level 1 Level 1 (0 points)
Currently Being Moderated
Jan 19, 2013 10:23 AM

I'd like to put my screensaver on random, but paper shadow keeps appearing a lot, on the second display style. The one where the image appears, and slides into space, and then another one does, and another ... I find this series of images in this display style boring and annoying. This problem has been present ever since getting my imac,and so I have never chosen screensavor on random, although the second display is not selected in this screensavor. Anyone know how to disable paper shadow, is unhighlighted in the display style. Also is their a way to remove other chosen screen savers, w/o using the sign?

imac

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.