2 Replies Latest reply: Jan 20, 2013 7:00 AM by VikingOSX
uncletedy Level 1 Level 1 (0 points)

Is a firmware update required to run Mountain Lion if the machine is 5 years old?


iMac, OS X Mountain Lion (10.8.2)