1 Reply Latest reply: Jan 20, 2013 7:21 AM by jtempas
jtempas Level 1 Level 1 (0 points)

I have an iPad 2 and Apple TV 2.   I use Slingbox.   

Today, I started watching a show using my iPad as a Slingbox Player.   The source TV was in another state.   The video and audio was good, and the network speed using Speakeasy was above 3MBPS download.   I clicked on the Airplay button at the top, and the video and audio started playing on my HD TV in full HD.  Audio and Video were correct and great. 

 

Then I tried to change channels and evenutally I disconnected the Slingbox.   I reconnected the Slingbox and after pushing the Airplay button again, I only got audio (with a little musical note symbol on the tv at the lower lest corner).   I then proceeded to reboot the iPad 2 and i reset the Apple TV to factory settings.   No luck.  Reconnecting via Airplay to the TV only will stream Audio.   The network speed stayed above 3MBPS. 

 

I also was unable to connect video using my iPhone, but I was able with my MacBook Air. 

 

Note:  I AM able to force mirroring by turning Mirroring "on" (double click on button, swipe app bar to the right, hit Airplay button, and turn on Mirroring).   But although the video is fine, I lose HD and the picture qualtiy is degraded.   Not a good solution.

 

I now KNOW that I can send a Slingbox signal to my HDTV from my iPad as a Slingplayer and using Airplay.  It worked!  But only for about 20 minutes, and I am not able to get it back. 

 

This is a real poser.   I hope someone knows how to fix this (but judging from the other questions on this question over the years - I doubt it...:-(


iPad 2, iOS 6.0.2
  • 1. Re: No Video using Airplay from iPad 2 to Apple TV 2 using authorized App.
    jtempas Level 1 Level 1 (0 points)

    I FOUND THE ANSWER TO MY OWN QUESTION:  The Slingplayer will tend to default to SQ (Standard Quality) playback.   Under "Quality" on the Slingplayer screen, there are choices of SQ, HD (High Def) and AUTO.   I selected "Auto" and it went to HD quality.  Then, when I enabled AirPlay, a full HD picture appeared on my TV WITHOUT having to select "Mirroring".   

     

    I get 10 points...