Skip navigation

Syncing To New Nano

182 Views 7 Replies Latest reply: Jan 22, 2013 1:09 AM by Steve Taylor1 RSS
Lynetteg Calculating status...
Currently Being Moderated
Jan 19, 2013 2:29 PM

I have an original MacBook, a iPad 2 and now a new Nano. I believe the Nano is 4th generation. When I try to sync the nano to my MacBook I get a message that my MacBook is not compatible with the new iTunes 10.8 or newer softer. Is there a way to since my Nano with my iPad 2 or 4s iPhone which both have my iTunes inventory?

iPod nano, Syncing trouble
  • Steve Taylor1 Level 5 Level 5 (4,660 points)
    Currently Being Moderated
    Jan 19, 2013 9:59 PM (in response to Lynetteg)

    What version of OSX are you on?

  • Steve Taylor1 Level 5 Level 5 (4,660 points)
    Currently Being Moderated
    Jan 20, 2013 7:11 AM (in response to Lynetteg)

    If you click on the Apple Symbol in the top menu and select About this Mac it will tell you

  • Steve Taylor1 Level 5 Level 5 (4,660 points)
    Currently Being Moderated
    Jan 20, 2013 8:28 AM (in response to Lynetteg)

    Here are the sytem requirements for your iPod Nano.Seems like you are within the requirements. Has the Nano ever syncd with this computer?

     

    Mac system requirements

    • Mac computer with USB 2.0 port
    • Mac OS X v10.4.11 or later
    • iTunes 8 or later7

    Windows system requirements

    • PC with USB 2.0 port
    • Windows Vista or Windows XP Home or Professional with Service Pack 3
    • iTunes 8 or later
  • Steve Taylor1 Level 5 Level 5 (4,660 points)
    Currently Being Moderated
    Jan 22, 2013 1:09 AM (in response to Lynetteg)

    My error If it is a new iPod Nano then these are the specs

     

    System Requirements

    • Mac computer with USB 2.0 or 3.0 port, OS X v10.6.8 or later, and iTunes 10.7 or later4
    • PC with USB 2.0 port; Windows 7, Vista, or XP Home or Professional (SP3) or later; and iTunes 10.7 or later
    • Internet access required; broadband recommended; fees may apply

    So if you are running the Operating system 10.5 ( Tiger) you need to upgrade to Snow Leoaprd which is available for purchase from the itunes store for $20

     

    http://store.apple.com/us/product/MC573/mac-os-x-106-snow-leopard#overview

     

    The computer requirements for Snow Leopard are

     

    System Requirements:

    • Mac computer with an Intel processor
    • 1GB of memory
    • 5GB of available disk space
    • DVD drive for installation
    • Some features require a compatible internet service provider: fees may apply.

    Once you have snow Leopard installed you can install the latest itunes and then sync your iPod

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.