1 2 Previous Next 19 Replies Latest reply: Aug 23, 2013 8:04 AM by Csound1
MWG2 Level 1 Level 1 (0 points)

Greetings! First and foremost, THANK YOU for reading this discussion.  I truly appreciate any and all assistance. Being one who likes to exhaust all resources before posting, I have literally spent that last 7 and a half hours reading pages and pages of threads here, on Google Forums along with finding other data across the net.

 

The problem started immediately upon the LION upgrade.   Everything worked fine until the upgrade and then BOOM...no more Apple Mail sending to Gmail SMTP server.  I can receive Gmail just fine, but no can send.When a message is sent, after a long while, an error message pops up stating that the SMTP server is "off line."  Obviously it is timing out.

 

I have confirmed the settings in Preferences.  I have cleaned the hard drive (running the internal First Aid app).  I confirmed the password was correct in KeyChain.  I have tried a lot of corrective methods as stated in the threads.

 

I have tried using different ports (25, 465, 587).  I have set the connection from smtp.gmail.com to actual IP addresses including the following:

 

209.85.227.109

74.125.91.109

74.125.39.16

74.125.157.109

74.125.113.109

173.194.68.109

 

I tried it with and without TLS/SSL enabled.

 

With authentication and without.

 

I even tried to telnet from the Mac to smtp.gmail.com without success.  (I can telnet from a Windows machine though...OUCH)

 

I am NOT running LION OS X server, just plain old LION OS 10.8.2 on my MacBrook Pro.

 

Thank you in advance for any and all courtesies extended.  Looking to resume using Apple Mail with my Gmail account ASAP.

 

Sincerely,

 

MWG2  


MacBook Pro (13-inch Mid 2010), OS X Mountain Lion (10.8.2)
1 2 Previous Next