Skip navigation

External disk encryption: why not save time and format as (Journaled, Encrypted)

1564 Views 8 Replies Latest reply: Jan 21, 2013 2:48 AM by BordeauxQuill RSS
BordeauxQuill Level 1 Level 1 (0 points)
Currently Being Moderated
Jan 20, 2013 12:28 PM

My basic question applies to encryption on Mountain Lion 10.8.2 both via Time Machine and through Finder.  I am using a couple of 640GB Western Digital My Passport Studio Drives.


First, setting up Time Machine - if I follow the instructions listed at, when I tell Time Machine to encrypt the newly formatted drive - in Disk Utility, as Mac OS Extended (Journaled) - it performs the backup for an hour and then spends over 12 hours (cannot quite recall how long, it does not matter) performing the encryption.  However, if I first of all format using Disk Utility as Mac OS X (Journaled, Ecrypted), which takes 20 seconds, Time Machine performs the backup and then appears to be complete.  I tried to restore some files and all seems fine.  My question, then: is there likely to be an encryption of restore problem with this latter approach, which saves half a day of processing?


Second, a related question with encryption via Finder.  If I format in Disk Utility as Mac OS Extended (Jornaled, Encrypted) it takes the 20 seconds.  If I format as Mac OS Extended (Journaled) and then use 'Encrypt...' via Finder, again, it seems to be taking many hours (dskutil cs list in Terminal is showing 4% done after half an hour or so).  Again, why not simply format the drive as ac OS Extended (Jornaled, Encrypted) and save this rigmarole? I am concerned that doing it the 'format as encrypted' way there may be some problem with the outcome, otherwise I am unsure why Apple would recommend this approach.  I should appreciate any thoughts people have.


Thank you.




Incidentally, this encryption process is ongoing, but when I right-click the disk on my Desktop the pop-up menu shows (greyed out) 'Decrypting 'DiskName"...', when it is in fact encrypting.  I wonder why?


Finally, the reason I know all this is that I have gone through the process more than once, not entirely by choice.  The firmware in the WDC drives was 10.09.  Their updater (available at the link below) could not find the drive (that it had previously identified) whilst it was encrypted with FileVault.  I reformatted to Mac OS Extended (Journaled) - this was quicker than doing a 12-hour decryption that may not have worked anyway - updated to firmware 10.12 and am now re-encrypting.  Apparently, Mountain Lion does not play too well with earlier firmware versions, so feel free to learn from my lesson. MAC

MacBook Air, OS X Mountain Lion (10.8.2)
  • Linc Davis Level 10 Level 10 (107,810 points)

    When you encrypt a volume in Disk Utility, the actual encryption is deferred until the next time you log in and enter the password. It takes just as long.

  • Linc Davis Level 10 Level 10 (107,810 points)

    Back up all data.


    Triple-click anywhere in the line below to select it:


    diskutil cs list


    Copy the selected text to the Clipboard (command-C).


    Launch the Terminal application in any of the following ways:


    ☞ Enter the first few letters of its name into a Spotlight search. Select it in the results (it should be at the top.)


    ☞ In the Finder, select Go Utilities from the menu bar, or press the key combination shift-command-U. The application is in the folder that opens.


    ☞ Open LaunchPad. Click Utilities, then Terminal in the icon grid.


    Paste (command-V) into the Terminal window.


    Post any lines of output that appear below what you entered — the text, please, not a screenshot.

  • Linc Davis Level 10 Level 10 (107,810 points)

    That shows one volume ("Apollo") with encryption in progress, and one ("Chronos") that hasn't yet started to be encrypted.

  • Linc Davis Level 10 Level 10 (107,810 points)

    You're looking at the logical volume family, not the logical volume, which has not been encrypted.


    I don't think there's anything else I can contribute here. Obviously, a multi-gigabyte hard drive can't be encrypted in a few seconds. That is not physically possible. You've chosen to disregard the procedure recommended by Apple for encrypting a Time Machine backup volume. That's your privilege, but in that case you should also figure out why your procedure doesn't work. Good luck.


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.