Skip navigation

iOS Simulator Not Working

1205 Views 2 Replies Latest reply: Jan 20, 2013 9:06 PM by AlyGranger RSS
OreocookiePro Calculating status...
Currently Being Moderated
Jun 10, 2012 10:04 PM

I recently downloaded Xcode 4 to my Mac running lion. The first thing I did after successfully downloading xcode was create a single-view application and select "Run > iPad 5.1 Simulator"  and then click run. iOS Simulator would open and nothing would appear. 

 

I went to the force quit menu and it said that the iOS Simulator wasn't responding. I restarted Xcode and my computer, but neither worked. I tried creating a new project and it didn't work. I downloaded the newest SDK's and it still didn't work.

 

Any suggestions???

Xcode, Mac OS X (10.7.4)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.