Skip navigation

Programs freezing/slow after Mountation lion installation.

305 Views 6 Replies Latest reply: Feb 6, 2013 3:53 PM by jfcjr1 RSS
chaefromnj Calculating status...
Currently Being Moderated
Jan 21, 2013 6:57 AM

I upgraded to mountain yesterday on my iMac, which is about 2 years old. Since then, the computer has beein running like a dinosaur. MS Word freezes and lags each time I open it. MS Outlook is slow. I can't do more than one thing at a time, or the spinning circle appears. I'm rebooted a dozen times. I tried holding command+option+p+r  but that won't work.

 

The phone tech said I need to take the computer into a shop. Please tell me there is another way to deal with this? My computer was perfect before Mountain lion and now it runs like an old computer. Also, I can hear the hard drive chugging away in the background constantly like its working very hard.

OS X Mountain Lion (10.8.2)
  • macjack Level 9 Level 9 (50,445 points)

    A few things to check...

    How much avaiable hard drive space? (Select HDD cmd-i)

    Is Spotlight indexing (click on Spotlight icon to see if there is a loading bar)

    What version of MS Office?

     

    Try starting in Safe Mode and see if the problems still occur?

    Restart holding the "shift" key.

    (Expect it to take longer to start this way because it runs a directory check first.)

  • macjack Level 9 Level 9 (50,445 points)

    You need to wait for your Mac to finish indexing before guaging the speed of anything. Indexing is very processor intensive and your Mac is bound to run slowly during that process.

     

    You can give us all the informmation by going to  Menu > About this Mac > and tell us Version, Processor & Memory specs on your Mac. Also available hard disk space, by choosing your Macintosh HD and "GetInfo" (cmd-i) and an info window will open.

  • jfcjr1 Calculating status...

    I was having all kinds of problems with Lion running slowly and Outlook taking forever to launch on start-up, plus being tempermental throughout the day. I had both ethernet and wi-fi connections running at the same time (I'm connected to an Outlook server at work.) I turned off wi-fi and find, so far, that Outlook is much faster and responsive.

  • jfcjr1 Level 1 Level 1 (0 points)

    Let me amend that. It seemed to be faster for part of the day, but it's back to being excruicatingly slow. 2-3 minutes for Outlook to start up. I don't get it. I've got ML and Outlook 2011 on my iMac at home and it opens in 4 seconds; at work on a MacBook Pro it takes forever. All apps are much much faster on the home iMac. Both machines are using Time Capsules for backup. Both ML installs were done the same day. I don't get it at all.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.