Skip navigation

iPhone 4s - Viber

6109 Views 18 Replies Latest reply: Jan 21, 2013 9:31 AM by theViberTeam RSS
  • Nebal Calculating status...
    Currently Being Moderated
    Jan 19, 2012 3:16 PM (in response to theViberTeam)

    thank you very much, it works for me, just follow the instructions viber give on the website and it should work fine guys

  • Cocittaa Calculating status...
    Currently Being Moderated
    Jan 20, 2013 11:17 AM (in response to theViberTeam)

    Hello viber team .. I've been using viber for about a year, and nothing went wrong, but today i tried to call my mum that lives in the usa and when i tried to call it showed me ringing one time and after that they said that ( call failed ) , and know i cant even call anyone , it always shows that call failed ..  and i can recieve calls but when i pick up it shows ( answering ) they dont connect together i even tried calling my friends in lebanon, bahrain, it still shows the same .. What should i do ? I tried deleting then re-instaling it and turning off my phone and im using it on 3g not wiffi please i need help ASAP !!! What should i do ?

    Im in lebanon ..

  • Cocittaa Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 20, 2013 11:21 AM (in response to Cocittaa)

    Sorry i fogot to add that im using Iphone 4s and viber version 2.3.0  mobile version 5.1 (9B179)

  • theViberTeam Level 1 Level 1 (95 points)
    Currently Being Moderated
    Jan 21, 2013 9:31 AM (in response to Cocittaa)

    Hi there @Cocittaa -

     

    Some mobile operators across the world block Viber on their 3G network. Usually this happens when users have a "simple" data plan (or a prepaid contract), meaning they didn't pay extra for using VoIP on their 3G network.


    In order to verify this, we recommend to:

    1. Test Viber on a few different WiFi networks, and see that it works fine.

    2. Contact your cell company and confirm this with them.

     

    Furthermore, it could be that the network you are connected to is blocking Viber's traffic.


    1. First, please try uninstalling and reinstalling Viber when connecting to a few different WiFi networks (in order to pinpoint the source of the problem). What are the results?

    2. Also, please make sure the following ports are enabled ("forwarded") on your routers or firewalls:

    TCP: 5242 + 4244

    UDP: 5243 + 9785


    (if you are not sure how to enable ports, you may contact your router manufacturer)


1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.