14 Replies Latest reply: Feb 5, 2013 5:00 PM by helpplz3
helpplz3 Level 1 Level 1 (0 points)

I'm a reformed Windows user and love my MacIntosh but is has been giving me problems lately.  It has slowed down extremely over the last few months.  From everything I've read this is NOT from malware.  I was beginning to think it was from me moving and it's location from the WiFi rounter being further than before but it isn't just when I'm on the web but also running applications.

 

Basically when i click on a window or a program to run, there is no response for 3-5 seconds, then I get the spinning rainbow wheel (for every request!). Then sometimes the window or program will open/run and sometimes nothing. I used to never see this spinning wheel thing - now it is all the time.  Closing all programs and rebooting doesn't help.  I've run Activity Monitor and rarely is there anything over 2-3% usage except for a Process name mds (30-40% momentarly) or Report Crash taking up 20% momentarly.  I have 8GB of RAM installed and have 5.66 of it free and ~800MB of it inactive.

 

I've run the Permissions Verify under Disk Utility and Repaired and Disk Permissions.  I have also Verified the Disk with the Verify Disk button and the S.M.A.R.T. status of the disk is "Verified."   I have a 2TB hard drive that is just over half full.

 

Not that I know what any of the above means - I have no computer background other than a user.  But it's to the point I don't even want to sit down to my comuter because I can't get anything accomplished in a reasonable period of time.  I've just followed the advice on other blogs here at this website before posting my problem that seems to not be able to be solved by me.

 

Any help is much appreciated!!!


iMac, Mac OS X (10.7.5)