11 Replies Latest reply: Jan 22, 2013 11:45 AM by am936
cthomson Level 1 Level 1 (0 points)

I have a rMBP

Processor  2.7 GHz Intel Core i7

Memory  16 GB 1600 MHz DDR3

Graphics  NVIDIA GeForce GT 650M 1024 MB


I am trying to create a bootable Windows 7 USB file through Boot Camp. During the "Copying Windows Files..." portion I get the error,

"Your bootable USB drive could not be created"

"An error occurred while copying the Windows installation files."


I have searched high and low on the fourms and tried everything they've said to do, I've unmounted the .iso in Disk Utility, I've tried several external storage devices from 8GB to 1TB, rebooting, ejecting the image file, etc... Everything I have is legally purchased, no torrents or anything. If anyone has any recemendations or soloutions for this, that would be great. Thank you.


Image of Disk Utility, as you can see, it is unmounted, it does become mounted again part way through the process though.

Screen Shot 2012-10-17 at 5.00.01 PM.png

MacBook Pro (Retina, Mid 2012), OS X Mountain Lion (10.8.2)