Skip navigation

.avi file with sound, no video - QuickTime 7 for Windows

635 Views 1 Reply Latest reply: Jan 22, 2013 10:05 AM by Jacumba RSS
ashleymdx Calculating status...
Currently Being Moderated
Jan 22, 2013 9:28 AM

Hi all!

I'll try to make this as to-the-point as I possibly can.

 

I am on a Windows system and trying to play a .avi file in QuickTime.

I can hear sound, but there is no video - it is just black.

 

The file I am trying to play was originally a .wmv file that I converted to .avi using the Freemake Video Converter.

I needed to convert the file because I am planning on uploading it into Photoshop CS5.

 

Quicktime version: 7.7.3

 

Information on the video I am trying to play --

 

Format: H264, 640 x 480, Millions

Movie FPS: 29.97

Playing FPS: 29.97

Data Size: 1.58 MB

Data Rate: 1.71 mbits/sec

 

From my understanding, H264 is a DivX codec.

 

I've already gone to the DivX website and did the free update download (http://www.divx.com/en/software/divx-plus/technologies).

And also downloaded the freeware GSpot and ran the video file through it - it said that all of my codecs were installed.

 

I'm not sure where to go from here, as the issue is still persisting.

 

Any help is much appreciated - thanks in advanced!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.