Skip navigation

Anyone still having IOS 6 wifi issues?

415522 Views 1,540 Replies Latest reply: Nov 12, 2013 7:45 PM by Bowdenfam RSS Branched to a new discussion.
  • Gary 777 Level 1 Level 1 (10 points)
    Currently Being Moderated
    Jan 18, 2013 2:49 PM (in response to mrslice)

    Did you try renaming your router. You can do this by typing in the routers ip on a PC or Mac, you will see an area where you can change the name...

  • sana168 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 18, 2013 10:57 PM (in response to clemon85)

    ever since i updated to io6.  my wifi connections has been intermittent.  whereas before the signal of iphone 4 is weaker than my ipad2 in my room (4 bars vs 2 bars)  now with both on ios6 i cant connect my ipad to the router (asus rt-n56u) while iphone 4 still has 2 bars.  when i go nearer the router it will connect to the 5ghz band but not to the 2.4ghz.  i have tried all methods suggested by everyone,= reset/disable mac filtering/change router security etc.  the only way to connect is through 5ghz band which has a shorter range.  by the way ,i have an access point 2 floors below using time capsule and it does not give me any problems.   last week, i was in china, and using the hotel wifi, my brother's ipad1 was registering full bars, while my ipad 2 was wavering from 0 to 2 bars with signal dropping every now and then.  real frustrating.  m going back to using my macbookpro for surfing at night in my bedroom or using the ipad2 in the study room where the router is located.

  • Harry Danubrata Calculating status...
    Currently Being Moderated
    Jan 18, 2013 11:24 PM (in response to sana168)

    This indeed similar to my problem I mentioned on few messages up. After updating to IOS6, the iPad 3 will only connect to my WRT54G (2.4ghz max) router if I put it within 10 cm, or pretty much touching the router. One thing that I haven't tried is using a new router with wireless-N, or higher ghz, I don't know what did apple do to screw up the "established old way to connect to wi-fi" with IOS6. But yeah, finally someone with same problem.

     

    MBP, iMac, iPhone 3G, iPhone 4 connect fine to the router, the only thing that doesn't is my iPad, and it's the only device with IOS 6 (was working super fine under IOS 5)

  • irlandy Calculating status...
    Currently Being Moderated
    Jan 19, 2013 5:47 AM (in response to clemon85)

    As crazy as it sounds, changing the SSID (name) of my wifi network as others have suggested has completely changed the wifi performance on my iPad. I can stream videos and music over my network to my ipad again without any problems, as I was doing before the OS6 update. Taking the word 'wireless' out of the SSID seems to have done the trick. Really seems like there's something to this claim of it being a security measure against connecting to generic/unsecure wifi networks.

     

    That took care of the network performance, but also changing the DNS servers from my ISP's to Open DNS (Google it) has dramatically increased my internet performance also. Perhaps OS6 doesn't respond well to certain ISP DNS servers? Pages never loaded fully before, parts missing etc, often had to reload the page to get anything to come up at all and the connection regularly severed completely. All those problems are now erradicated.

     

    They may seem like unlikely solutions but I urge anyone who's still having problems to try. I had nothing to lose and I tried it, and my iPad is now working like it should.

  • kosherwaffle Calculating status...
    Currently Being Moderated
    Jan 19, 2013 6:31 AM (in response to clemon85)

    since upgrading to ios6.0.2 I cannot connect to my college campus' wifi which runs a captive portal.  my other device running 6.0.1 and my laptop have not experienced any problems.  The network is visible however when i try to connect it says "unable to join network."  Anyone else having a similar problem?

  • BocaBoy Level 1 Level 1 (25 points)
    Currently Being Moderated
    Jan 19, 2013 8:02 AM (in response to kosherwaffle)

    Public WiFi hotspots have been my problem too since the 6.02 update, although my issues have been with an iPhone 5 and not an iPad. I find that any hotel or public WiFi hotspot, including AT&Ts, have to somehow validate with an Apple server, and it's that piece that seems to fall apart. It's a case of Apple taking something that was working just fine and now breaking it. One can only hope that this gets fixed in 6.1.

  • Gary 777 Level 1 Level 1 (10 points)
    Currently Being Moderated
    Jan 19, 2013 9:28 PM (in response to irlandy)

    Glad it worked for you....

  • Harry Danubrata Level 1 Level 1 (75 points)
    Currently Being Moderated
    Jan 20, 2013 9:05 PM (in response to Gary 777)

    I tried and it didn't work for me, thanks for your suggestion though..

     

    However, even if it worked, the problem is with public wifi, of which I use all the time (hotel, cafe, meeting point, etc) that of course we can't do any change or adjustment to the router.

     

    One of my friend told me if I updated via air, he had similar problem and reinstalled the iOS 6.0.1 using the IPSW and his wifi is working fine now. I think I'm gonna give it a try and reinstall my iOS again, this time using iTunes by fully downloading the IPSW first, I'll let you guys know the outcome

  • BocaBoy Level 1 Level 1 (25 points)
    Currently Being Moderated
    Jan 21, 2013 4:17 AM (in response to Harry Danubrata)

    I agree with Harry Danubrata. My problem is with pubic WiFi, not my router at home. I had it happen to me again last night in a restaurant which supplied WiFi to its customers. It look a long time to connect to it, and when at last the checkmark showed up beside the SSID, I had no ability to move data, e.g., get mail. Once I switched back to LTE, I was fine.

     

    This is even more prevelant on pubic sites where I'm redirected to a web page to "accept" an end user license agreement (EULA.) These problems didn't exist when I was running iOS 5.x on my iPhone 4 and only started with my iPhone 5 and iOS 6.

  • orphicpixel Level 1 Level 1 (5 points)
    Currently Being Moderated
    Jan 22, 2013 8:23 PM (in response to clemon85)

    Wow, this is a long discussion, I was enjoying my iOS 5 after 2 days, and I have updated to iOS 6 to accomodate new apps that requires iOS 6, and then BOOM!

     

    I can connect to my wifi at home but it's too slow and sometimes the internet won't even work. So, i tried the fixes that are found via the internet... Reset Network settings and it fixes the problem....

     

    I uses my phone to connect also to our work place wifi, and here is another BOOM! when I am connected i encountered the problem... so i have to reset network settings again...

     

    and when i got home, the problem arises again, so i have to reset network setting again, and when i go to my favorite coffee shop, i need to reset network settings again since the problem arises every new wifi connection.

     

    Please some one just give a permanent fix

  • Shanon.Roberts Level 1 Level 1 (5 points)
    Currently Being Moderated
    Jan 22, 2013 8:34 PM (in response to orphicpixel)

    Iphone 5 is doomed with IOS6 or any device this sniffs of IOS6 for that matter. I cant believe word still hasnt got around to tell everyone "avoid" IOS6 based products, you're only asking for trouble !

     

    No-one needs to post fixes etc, i think we've covered them all ?

     

    Either Apple wll fix itself with Iphone 6 and what ever else is in the pipe line, otherwise Android will go far and beyond taking over Apple and we'll starting seeing Apple just rott away

  • Il Neuro Nerd Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 22, 2013 10:47 PM (in response to Shanon.Roberts)

    4 MONTHS NOW!

    SHAME, APPLE! SHAME ON YOU!

  • THUSP Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 23, 2013 12:20 AM (in response to clemon85)

    My iPhone 4S and iPad face the WiFi problem but not all the time.

    Connecting to an Airport Extreme works always at home (Cable Internet connection) but sometimes not in the company (Ethernet connection to Windows server).

    I contacted Apple support by phone. The supporter forced me to RESET NETWORK SETTINGS. I did it and the phone call came to a happy end because the device reboots. He didn't call me back. This is a kind and fast way to solve problems as the devices connected after resetting the Network settings. What I learned from Apple's support is that you never get any information about the background of a problem but always a solution you already found out for yourself.

     

    God grant us the serenity to accept the things we cannot change, the courage to change the things we can, and the wisdom to know the difference.

  • jimmynetstep Calculating status...
    Currently Being Moderated
    Jan 23, 2013 6:10 AM (in response to clemon85)

    Iphone 4s Wifi Issues Still Ongoing

     

    Toggled Airplane Mode off and on

    Reset Network Connections

    Reset All Settings

    Factory Reset Iphone

     

    Unable to connect to work wifi, but Mac and Ipads connect flawlessly.

    I am able to connect to my home wifi after I disabled all security on my network.

     

    Anything else I can do to get my iphone issue resolved (besides praying?)?

  • applevictim Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 23, 2013 9:41 AM (in response to clemon85)

    Pray harder!

                         Sorry about that, but it is about all you can do

    if you come to any sort of conclusion about  what to do,

    or even get a result. it will only be a temporary fix  

    I had my iphone almost settled down but the problem

    started  again a couple of weeks ago.

       to reiterate my particular case I can't use YouTube

    properly,either from it's own app,safari or jasmine.

    it will not load , buffer whatever you call it for more

    than a few seconds at a time, stops, buffers a bit more

    and stops again, and carries on till the end of the clip

    if I have the patience. often it kicks me off wifi completely

    and I have to go back to settings to re- start wifi.

    my service is a good one ,reasonably so anyway

    (BT infinity)  I've tried all the fixes suggested to no avail

    Has anyone got an answer that makes sense ?

1 ... 83 84 85 86 87 ... 103 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (37)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.