2 Replies Latest reply: Jan 23, 2013 12:39 PM by Niel
jedged Level 1 Level 1 (0 points)

i'm on MAC OS X 10.5.8. Still runs great but now i have no itunes as i've followed this post that covers my first issue. i've followed it correctly to the part of re install the latest version of itunes and i cant.

 

i've been running logic pro on this mac and i have no issues so i've not upgraded software etc.

 

i need a way around this problem without having to upgrade the OS if there is one.

 

does anyone please have a suggestion that doesn't involve spending hundreds of pounds?

 

i was only trying to get an iphone connected and this article says 10.6.8 or earlier?? it is definately earlier

 

macbook - MAC OS X v 10.5.8...... trying to connect an iphone 4s os 6

 

problem now..........need to re install itunes but can't probably due to my current OS.

 

please help. i'm pretty gutted about this. i should of researched a little further me thinks. cheers guys


MacBook, Mac OS X (10.5.8)