Skip navigation

How can I stop built in mic from feeding into my recording?

469 Views 8 Replies Latest reply: Jan 24, 2013 9:46 AM by HAL 9001 RSS
RobB Calculating status...
Currently Being Moderated
Jan 23, 2013 8:31 AM

HI all,

 

New to this community. I will explain the issue as simply as possible.

 

I have a Macbook pro 13 inch (late 2011).

 

I am using Parallels on it because some of my programmes don't have Mac versions.  So I use these in Win 7.

 

Using one of the programmes I am trying to record an audio file.  However, the internal mic not only picks up the internally generated sounds I want to record but also external sounds.  If I switch off the mic then it doesn't record.  I know that on a normal pc one would be able to adjust the sndvol settings in Windows.

 

Short of trying to cover up the mic I don't know what to do. 

 

Any help much appreciated!

MacBook Pro, OS X Mountain Lion (10.8.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.