Skip navigation

iMessage and Facetime Not Working - Cannot Log Into Apple ID.

607 Views 4 Replies Latest reply: Feb 1, 2013 12:21 PM by ADarke RSS
ADarke Calculating status...
Currently Being Moderated
Jan 23, 2013 6:56 PM

Hello,

 

Some background: iMessage and Facetime are not working. Both applications are saying that I am not typing in the correct password for my Apple ID. Needless to say, the applications are wrong and I am using the correct password.

 

Some background:

 

1) This is an iPhone 5.

 

2) It is running iOS 6.0.2.

 

3) I am on Verizon.

 

4) I am located in the continental US.

 

5) I have a full e-mail address for my Apple ID username.

 

6) iMessage and Facetime are both working on my iPad, using the same login information.

 

7) All other applications that use Apple ID, such as the App Store, are not having this type of log in issue.

 

8) This issue occurs regardless of whether I am connected to wi-fi or just the mobile carrier, or both.

 

 

 

Troubleshooting I have tried to fix this issue:

 

1) I have changed my Apple ID password. This did not work.

 

2) I have changed my Apple ID username/email. This did not work.

 

3) I have played around with Date/Time setting changes. This did not work.

 

4) I have reset all settings. This did not work.

 

5) I have tried hard restarts of the phone. This did not work.

 

6) I have performed a restore from backup of the phone. This did not work.

 

7) I have performed a full factory restore of the phone. This did not work.

 

 

Apple Support is at a total loss on how to fix this. I have now had multiple frustrating phone support sessions with them with zero results. If you do some searching, it appears there is no way that anyone knows of to fix this issue once all the troubleshooting I have listed above has failed. People have had to acquire brand new phones in order for these applications to work again.

 

Obviously this is unacceptable.

 

There are a lot of smart people on these forums fixing tech issues like this. Anyone have any input?

iPhone 5, iOS 6.0.2
  • randers4 Level 9 Level 9 (53,375 points)

    Couple of other things you might check/try...

     

    1. Contact you carrier to be sure they aren't blocking premium or 3rd party texts (if they are it may be blocking the silent sms that your phone sends to the activation server).
    2. Try changing your routers settings to use Google's public DNS (see https://developers.google.com/speed/public-dns/docs/using).
    3. Sounds like you already did this, but make sure your date and time are set correctly.
  • randers4 Level 9 Level 9 (53,375 points)

    This is a bit of "grasping at straws", but a couple of other things you could check include Settings>Mail,Contacts,Calendars>My Info (in the Contacts sectiona) to be sure your contact is selected and that it includes your iPhone number.  Also check Settings>Messages>Send & Receive, tap the ID, tap Change Location and make sure it is set correctly.  Also make sure your primary email address is verified for your ID at myinfo.apple.com.

     

    Not sure what else to suggest.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.