Skip navigation

iphoto library is locked on a locked disk

1275 Views 9 Replies Latest reply: Feb 19, 2013 10:58 PM by Terence Devlin RSS
mdeasy Calculating status...
Currently Being Moderated
Jan 23, 2013 7:38 PM

I'm trying to free up space on my internal hard drive.  So I copied my iPhoto library to an external hard drive.  When I checked it to make sure it was working (before I deleted off internal hard drive) I get a message that says "Caution The iPhoto Library is locked on a locked disk or you do not have permission to make changes to it."  I've seen the problem posted in forum with some suggestions of possible solutions.  So far I've checked the file under get info to make sure it is not locked -  it isn't.  Sharing Permissions says "you have custom access,"  when I checked file on internal hard drive the Sharing Permissions says Read & Write.  I used iPhoto Library Manager to rebuild file and still get same Caution message.   I'm using iPhoto 11 on Lion, would be so grateful if someone could give me a solution.  I've been trying to figure it out for days.... not used to NOT being able to find a solution on my own

iPhoto '11, Mac OS X (10.7.5)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.