Skip navigation

HT1218: About AirPort base station firmware updates

Learn about About AirPort base station firmware updates

HT1218 My base station says i have to upgrade to airport utility 5.6 to update the firmware to 7.3.1 and it wont let me do anything.

209 Views 4 Replies Latest reply: Jan 25, 2013 8:14 AM by TFausett RSS
TFausett Calculating status...
Currently Being Moderated
Jan 25, 2013 7:00 AM

This version of AirPort Utility requires this AirPort Extreme use firmware version 7.3.1 or later. Use AirPort Utility 5.6 to update this base station. AirPort Utility 5.6 is available at AirPort Service and Support. It wont let me into the router to do anything it just comes up with this everytime. I even tried reseting the **** thing and it still comes up with this. Anybody please help.

Airport Extreme, OS X Mountain Lion (10.8.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.