Skip navigation

Apple TV gen 1 iTunes 11 not connecting Vista

1227 Views 11 Replies Latest reply: Jan 25, 2013 8:37 AM by Intermittent Wisdom RSS
Panoramic Illuminati Calculating status...
Currently Being Moderated
Jan 15, 2013 4:03 PM

Current Date 1/15/2013

 

Items:

Apple TV Gen 1

iTunes 11

PC - Vista

Wireless router - (No wired option is available)

 

Not working:

Itunes does not see the Apple TV at all.  I have since "forgot it."  There is not one instance of "Apple TV" anywhere to select on in iTunes.

Airplay does not work

 

What works:

iPhone 4 - remote will work - so the network is working as should

Apple TV connects to the network fine.

 

Everything did work before iTunes 11 - now it doesn't. 

have gone though close to 100 postings, 80 pages and I have yet to find anything for Vista users.

 

Tried:

ipV6 (or whatever it is) turned it off - did not work.

Repair of all apple programs - did not work.

Changed wireless channels to 2, 6, 10 and all the rest - did not work.

All non-apple related items have been checked - it seems everything outside apple is fine.  I have no issues with various devices connected. 

 

To keep this thread clean please do not reply if you do not have a solution.

 

Do not reply if your suggestion is with Windows 7 or 8 - It has become painfully obvious the solutions for Win 7/8 do not work with Vista. 

 

I kept this simple and short - We are all big kids here and don't need the "story of my life" for a question. 

Dell Quad Core, Windows Vista
  • Brian Cook4 Level 4 Level 4 (1,820 points)

    The items listed are in conflict.  You mentioned AirPlay does not work, but AirPlay was never supported on the first gen ATV.  So do you have a first gen ATV?  Is it larger and gray, or the small block hocky puck size?

     

    The first gen. ATV has not been supported now for years.  So I would not be supprised if they are no longer supporting it in iTunes11.  Not likely to have anything to do with using Vista. 

  • Winston Churchill Level 10 Level 10 (81,665 points)
    Currently Being Moderated
    Jan 16, 2013 8:47 AM (in response to Brian Cook4)

    iTunes 11 still has full support for the first generation Apple TV.

  • Brian Cook4 Level 4 Level 4 (1,820 points)

    I stand corrected.

  • Brian Cook4 Level 4 Level 4 (1,820 points)

    It is YOU that did not read MY post.  The first Gen AppleTV does not support AirPlay.  So either that statement is incorrect, or you do not have a first gen AppleTV.  Which I already explained.

  • Winston Churchill Level 10 Level 10 (81,665 points)

    Brian was only trying to determine which Apple TV you have so he can try to help you, because whilst you said it's a first generation, you did provide other information which contradicted that.

     

    You are clearly aware of this because you have now changed your last post to say AirTunes instead of AirPlay, which is fine, unless of course you are doing so hoping no one notices this whilst you insult the person who has stopped by to try to help you.

  • Martin Clunes Level 1 Level 1 (5 points)

    Hi Panoramic, I had very similar issue with iTunes 11 (Mac) and Apple TV.  Wouldn't show in iTunes at all, even though it was all networked up OK.  I found that Apple TV still had my Mac's library showing under 'Computers' in settings.  I unlinked it from in there, then added it in the same place, it displayed the PIN on screen, and then showed up in iTunes under devices!  Woo hoo!  That was it, entered PIN in iTunes and I was back in business.

     

    Those other dipsticks are not as right as they think, fact is, at the iTunes 11 end it's referred to as 'AirPlay', even if you've got a G1 Apple TV.  You are 100% right, and am glad you posted this question.  If you don't succeed, please post back.  Cheers, mate!

  • Intermittent Wisdom Calculating status...

    Hi Panoramic, I'm having exactly the same issue - it all worked fine until the iTunes 11.0.1 "upgrade".  I'm running Windows 7; trying to get iTunes to recognise an Apple TV 1st Gen.

     

    I tried Martin Clunes' recommendation; this partly solved the problem but created another: I was able to see the ATV in the list of devices in iTunes, but when I then tried to connect to it (by entering the relevant PIN number), Windows blue-screened on me.  FYI, it must be over a year since I have had a blue-screen experience.

     

    For now, I have given up.  Please do let me know if you ever solve this issue.  Fingers crossed that Apple will review these posts and release an iTunes patch to address the problem.

     

    Cheers,

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.