Skip navigation
This discussion is archived

I moved my podcasts and image files to a subfolder - now images won't display in iTunes

411 Views 5 Replies Latest reply: Jan 29, 2013 6:21 AM by CaptainPackers RSS
CaptainPackers Calculating status...
Currently Being Moderated
Jan 25, 2013 10:02 AM

I moved my podcasts and image files into a subfolder. The podcasts are working OK, but the image file does not display in iTunes anymore.

 

The feed is directed through feed burner at http://feeds.feedburner.com/VineyardChurchOfMilan.

 

The source xml is at https://www.dropbox.com/sh/rl89sk4lkrn9930/Zm0Jb6C1Hj/Podcast (MilanVineyardChurch.xml)

 

The iTunes link is at https://itunes.apple.com/us/podcast/vineyard-church-of-milan/id562567379

 

I added "/Podcast/" to the image path url in the <itunes:image> tag in the xml file and updated the path to the xml file in feedburner, but I did not add the <itunes:new-feed-url> again. Do I need to do this to force the iTunes scripts to reread the whole file again? I thought that if the iTunes scripts are reading the feedburner file that they would pick up path changes to the image when they read the feedburner file. The location of the feedburner file has not changed. Only the location of the source xml and the image have changed. Feedburner is working right, and shows the image.

Windows 7

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.