Skip navigation

iMovie 11, 9.0.8 won't open

456 Views 4 Replies Latest reply: Jan 26, 2013 8:13 PM by Don Speice RSS
Don Speice Level 2 Level 2 (295 points)
Currently Being Moderated
Jan 24, 2013 6:51 PM

Been having problems with 9.0.8 quitting while importing video, now it locks up while opening. Tried removing the iMovieApp plist, still won't open. It appears to be loading an event, then just stops.

 

Can I trash IM9.0.8 and then install IM off the disc? Will I still have all my projects and events, since they have their own folders.

 

Thanks for your help.

iMac, Mac OS X (10.7.5)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.