Skip navigation
This discussion is archived

<itunes:image> stopped displaying?

740 Views 3 Replies Latest reply: Jan 25, 2013 11:32 PM by Roger Wilmut1 RSS
APShep Calculating status...
Currently Being Moderated
Jan 15, 2013 8:05 PM

<itunes:image> stopped displaying?

 

This podcast in iTunes Store displayed the same image provided in the RSS feed for a couple of years.

This feed is generated by Quick Blogcast.

I am not sure exactly when or why but at some point the iTS stopped displaying the image.

I tried changing the image (300x300 .JPG) with different file name in the podcast feed source.

Waited a few days.

Image still not displaying in iTunes Store.

 

Any suggestions - next steps?

Thank you in advance for any guidance.

 

iTunes Store Podcast link - ID:

https://itunes.apple.com/us/podcast/highland-baptist-shelbyville/id356113607?mt= 2

 

RSS Feed:

feed://podcast.highlandbaptistky.com/podcasts-only/rss2.aspx

 

Feed Validation:

This is a valid RSS feed per feedvalidator.org

Image tag reference found in validation result

   <itunes:image href="http://images.quickblogcast.com/0/6/5/1/3/241277-231560/DefaultImage/HBCTLS300.j pg" />

 

If one goes to this URL directly - the expected image displays.

 

<end of info>

iMac (21.5-inch Mid 2011), OS X Mountain Lion (10.8.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.