Skip navigation

iMac 21.5 Mid 2011 keeps crashing (kernel panics)

983 Views 23 Replies Latest reply: Jul 25, 2013 6:25 PM by ViolentA79 RSS
1 2 Previous Next
Schnoffos Calculating status...
Currently Being Moderated
Jan 26, 2013 4:42 AM

The cause for these crashes is most likely that I moved the Mac from office to my kitchen where, as I found out later on, power plugs were not grounded.


If fixed that and crashes occur much less frequent now, but they still occur.


What I did:

  • I fixed permissions, no problems left
  • I checked the disks, no problems found
  • I rand hardware diagnostics (starting w/ alt-D) no problems found
  • OS and software are all updated
  • I updated the firmware to the latest version


The next step should probably be to bring the Mac to the next apple store. Alas, experience with my local app store is not very encouraging.


Do you have any suggestion what I can do before I spend ages (days or weeks) in a north african apple store or reinstall the OS?


There crahes usually happen when the box is under heavy load. I can't put my finger on it but a lot of Wifi network traffic (copying Gigabytes) and/or listening to music seems to make crashes more likely to happen.


Panic reports have various causes, the last one related to the audio service. But that can just as well be a coincidence (other crashes happened elsewhere):




Interval Since Last Panic Report:  143384 sec

Panics Since Last Report:          6

Anonymous UUID:                    0E8D2A52-92E7-5C24-758D-0723F23B6F70



Sat Jan 26 13:16:09 2013

panic(cpu 0 caller 0xffffff802d4b7bd5): Kernel trap at 0xffffff7faeefd08c, type 14=page fault, registers:

CR0: 0x0000000080010033, CR2: 0x000000000000000c, CR3: 0x000000000bb0501f, CR4: 0x00000000000606e0

RAX: 0x0000000000000000, RBX: 0x0000000000000200, RCX: 0xffffff80490cd060, RDX: 0xffffff7faef43d6f

RSP: 0xffffff818d77bb50, RBP: 0xffffff818d77bb90, RSI: 0xffffff7faef62660, RDI: 0xffffff80490cd060

R8:  0x0000000000000000, R9:  0x0000000000000000, R10: 0x0000000000000000, R11: 0x0000000000000000

R12: 0x0000000000000070, R13: 0x0000000000000070, R14: 0xffffff8047ee0000, R15: 0xffffff81bb695000

RFL: 0x0000000000010202, RIP: 0xffffff7faeefd08c, CS:  0x0000000000000008, SS:  0x0000000000000010

Fault CR2: 0x000000000000000c, Error code: 0x0000000000000000, Fault CPU: 0x0



Backtrace (CPU 0), Frame : Return Address

0xffffff818d77b7f0 : 0xffffff802d41d626

0xffffff818d77b860 : 0xffffff802d4b7bd5

0xffffff818d77ba30 : 0xffffff802d4ce4ed

0xffffff818d77ba50 : 0xffffff7faeefd08c

0xffffff818d77bb90 : 0xffffff7faeeecdea

0xffffff818d77bc60 : 0xffffff7faefb24fb

0xffffff818d77bcc0 : 0xffffff7faefb291a

0xffffff818d77bd60 : 0xffffff7fae62787f

0xffffff818d77bdb0 : 0xffffff7fae627673

0xffffff818d77bdd0 : 0xffffff7fae62745b

0xffffff818d77be50 : 0xffffff7fae62205a

0xffffff818d77bef0 : 0xffffff7fae621cfa

0xffffff818d77bf30 : 0xffffff802d866e4e

0xffffff818d77bf70 : 0xffffff802d4a5b16

0xffffff818d77bfb0 : 0xffffff802d4ced53

      Kernel Extensions in backtrace:
[0616A409-B8AF-34AC-A27A-F99939D8BD48]@0 xffffff7fae616000->0xffffff7fae644fff

            dependency:[E29D4200-5C5A-3A05-8A28-D3E26A985478]@0xfffff f7fae60f000
[462137E5-EB47-3101-8FA8-F3AC82F2521B]@0xff ffff7faeee1000->0xffffff7faef97fff

            dependency:[0616A409-B8AF-34AC-A27A-F99939D8BD48]@ 0xffffff7fae616000

            dependency:[E29D4200-5C5A-3A05-8A28-D3E26A985478]@0xfffff f7fae60f000
[1EE24819-23E1-3856-B70C-DE8769D2B3F6]@0xffff ff7faefa0000->0xffffff7faf01afff

            dependency:[C2BAE0DE-652D-31B4-8736-02F1593D23 46]@0xffffff7faeecb000

            dependency:[86DDB71C-A73A-3EBE-AC44-0BC9A38B9A44]@0xff ffff7fadff2000

            dependency:[0616A409-B8AF-34AC-A27A-F99939D8BD48]@ 0xffffff7fae616000

            dependency:[9C95D2A5-6F93-3240-9512-C50D9D7FC51B]@0xff ffff7faee95000

            dependency:[803496D0-ADAD-3ADB-B071-8A0A197DA53D]@0 xffffff7fadfaf000

            dependency:[462137E5-EB47-3101-8FA8-F3AC82F2521B]@0xff ffff7faeee1000



BSD process name corresponding to current thread: coreaudiod



Mac OS version:




Kernel version:

Darwin Kernel Version 12.2.0: Sat Aug 25 00:48:52 PDT 2012; root:xnu-2050.18.24~1/RELEASE_X86_64

Kernel UUID: 69A5853F-375A-3EF4-9247-478FD0247333

Kernel slide:     0x000000002d200000

Kernel text base: 0xffffff802d400000

System model name: iMac12,1 (Mac-942B5BF58194151B)



System uptime in nanoseconds: 4098136561844

last loaded kext at 1220607627920: com.vmware.kext.vmioplug.10.1.24          10.1.24 (addr 0xffffff7faf773000, size 32768)

last unloaded kext at 150049891339:          5.2.5 (addr 0xffffff7fadd54000, size 65536)

loaded kexts:

com.vmware.kext.vmioplug.10.1.24          10.1.24

com.vmware.kext.vmx86          0090.04.91

com.vmware.kext.vmnet          0090.04.91

com.vmware.kext.vsockets          90.4.22

com.vmware.kext.vmci          90.4.18

org.virtualbox.kext.VBoxNetAdp          4.1.14

org.virtualbox.kext.VBoxNetFlt          4.1.14

org.virtualbox.kext.VBoxUSB          4.1.14

org.virtualbox.kext.VBoxDrv          4.1.14          1.8          75.15          1.9.5d0          1.60          4.0.9f33          100.12.69          122          2.3.1f2          4.0.9f33          2.3.1f2          3.0          1.6.0          1.0.0          3.5.10          1.0.0d1          8.0.0          8.0.0          1.0.0          7.0.0          3.2.11          1.0.0          2.0.2d0          8.0.0          170.2.3          1.0.33          3.5.1          3.1.0          320.15          404          1.0.0d1          1.0.0d1          34          2.2.2          5.2.5          3.2.5b3          600.70.23          4.9.6          2.4.1          5.4.0          1.6          1.6.1          1.5          1.7          1.9          1.6          1.6          196.0.0          4.0.39          2          196.0.0          165.5          165.5          4.0.9f33          235.28          10.0.6          2.3.1f2          1.8.9fc10          1.6          4.0.9f33          1.0          2.2.5          2.3.1f2          2.3.1f2          86.0.3          4.0.9f33          1.1.8          1.1.8          19.0.26          8.0.0          8.0.0          3.2.11          1.0.0          5.2.0d16          3.1.4d2          1.0.10d0          1.0.4          2.3.5          1.0.10d0          2.3.5          1.8.5          1.8.5          1.8.5          1.2.5          3.5.1          1.7          1.7.1          1.7.1          2.5.0          3.5.1          3.5.0          3.5.1          5.2.5          5.2.5          5.2.5          1.6.0          2.1.1          5.2.5          1.0.2b1          500.15          3.0          4.5.5          2.2.1          5.4.0          1.8.0          1.6.1          1.1          220          1.0.0d1          7          344          1.8          28.21          1.6          2.7.2          1.4          1.0

Model: iMac12,1, BootROM IM121.0047.B1F, 4 processors, Intel Core i5, 2.5 GHz, 12 GB, SMC 1.71f22

Graphics: AMD Radeon HD 6750M, AMD Radeon HD 6750M, PCIe, 512 MB

Memory Module: BANK 0/DIMM0, 2 GB, DDR3, 1333 MHz, 0x02FE, 0x45424A3230554638424353302D444A2D4620

Memory Module: BANK 1/DIMM0, 2 GB, DDR3, 1333 MHz, 0x02FE, 0x45424A3230554638424353302D444A2D4620

Memory Module: BANK 0/DIMM1, 4 GB, DDR3, 1333 MHz, 0x8502, 0x505344333447313333333253000000000000

Memory Module: BANK 1/DIMM1, 4 GB, DDR3, 1333 MHz, 0x8502, 0x505344333447313333333253000000000000

AirPort: spairport_wireless_card_type_airport_extreme (0x168C, 0x9A), Atheros 9380:

Bluetooth: Version 4.0.9f33 10885, 2 service, 18 devices, 1 incoming serial ports

Network Service: Wi-Fi, AirPort, en1

Serial ATA Device: ST3500418AS, 500,11 GB

Serial ATA Device: OPTIARC DVD RW AD-5690H

USB Device: FaceTime HD Camera (Built-in), apple_vendor_id, 0x850b, 0xfa200000 / 3

USB Device: hub_device, 0x0424  (SMSC), 0x2514, 0xfa100000 / 2

USB Device: iPad, apple_vendor_id, 0x12a6, 0xfa130000 / 5

USB Device: BRCM2046 Hub, 0x0a5c  (Broadcom Corp.), 0x4500, 0xfa110000 / 4

USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x8215, 0xfa111000 / 6

USB Device: hub_device, 0x0424  (SMSC), 0x2514, 0xfd100000 / 2

USB Device: MTE-450, 0x056a  (WACOM Co., Ltd.), 0x0065, 0xfd140000 / 5

USB Device: Internal Memory Card Reader, apple_vendor_id, 0x8403, 0xfd110000 / 4

USB Device: IR Receiver, apple_vendor_id, 0x8242, 0xfd120000 / 3

iMac, OS X Mountain Lion (10.8.2)
  • mende1 Level 10 Level 10 (89,490 points)
    Currently Being Moderated
    Jan 26, 2013 4:46 AM (in response to Schnoffos)

    Welcome to the Apple Support Communities


    Schnoffos wrote:


    com.vmware.kext.vmioplug.10.1.24          10.1.24


    This is the problem. This extension is causing that multiple extensions (audio and video extensions) crash. Also, I see that you have both VMware and VirtualBox installed, and both do the same, so you can uninstall one and use the other one.


    Update VMware to the most recent version. If it's the latest version, uninstall it and use VirtualBox instead to run virtual machines. Also, update VirtualBox >

  • mende1 Level 10 Level 10 (89,490 points)
    Currently Being Moderated
    Jan 26, 2013 6:32 AM (in response to Schnoffos)

    VMware Fusion 4 and 5 are compatible with Mountain Lion, so upgrade to one of these versions in order to be able to use VMware Fusion with Mountain Lion.


    Your log shows that the kernel panic appears just after OS X loads that extension, so it's clearly a problem with this extension

  • rkaufmann87 Level 8 Level 8 (40,620 points)
    Currently Being Moderated
    Jan 26, 2013 7:14 AM (in response to Schnoffos)

    You are still having issues with VMWare. Did you follow VMWare's instructions for uninstalling their app prior to upgrading to version 5? Also did you restart the machine in Safe Mode, this will clear some caches. I'd recommend you do so. Using older versions of applications that aren't designed for the most up-to-date versions of OS X can and frequently do cause KPs.

  • rkaufmann87 Level 8 Level 8 (40,620 points)
    Currently Being Moderated
    Jan 26, 2013 7:43 AM (in response to Schnoffos)

    You will not solve your problem by downloading more vitualtization applications. You should start with a clean slate, follow the developers instructions for uninstallling Fusion and also Virtual Box. Then restart in Safe Mode to clear some caches and restart normally. Next download and install the most up-to-date version of either Fusion or Parallels possible and work on keeping these up-to-date.

  • mende1 Level 10 Level 10 (89,490 points)
    Currently Being Moderated
    Jan 26, 2013 7:48 AM (in response to Schnoffos)

    I seriously doubt that your computer has got any problem, but Apple Hardware Test isn't completely reliable. There are some problems that Apple Hardware Test can't detect: for example, my iMac had the graphic card damaged and Apple Hardware Test didn't find any problem

  • mende1 Level 10 Level 10 (89,490 points)
    Currently Being Moderated
    Jan 26, 2013 7:55 AM (in response to Schnoffos)

    It's clearly a VMware problem. Also, VirtualBox worked properly on your Mac, so Parallels will work properly, too. Do what rfkaufmann says: uninstall VMware completely and install it again. I use VMware Fusion 5 too and I don't have any problem with this application

  • rkaufmann87 Level 8 Level 8 (40,620 points)
    Currently Being Moderated
    Jan 26, 2013 7:56 AM (in response to Schnoffos)

    Nope it does not sound reasonable. Please follow the suggestions provided, you are only making your problem worse by going off on off-beat solutions.

1 2 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.