Skip navigation

Apple TV Death after update?

155660 Views 366 Replies Latest reply: Jan 9, 2014 1:15 PM by sigbjornU RSS Branched to a new discussion.
  • James Wishart Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 4, 2013 9:38 AM (in response to James Wishart)

    After a very lengthily conversation with an Apple Senior Advisor we were able to determine that it was a firmware update on my Dlink router. Yup, a firmware update on the router. It seems that the web interface for the router was lying to me when it stated that I had the most recent update to the firmware. Good fun! I'll see how it goes over the next few days, but it seems that the wireless is working now as it should be.

     

    FYI: Apple contacted me directly using the information in my profile (email and telephone) and we were able to schedule a phone call that worked well for my schedule. So, yes, someone at Apple does read these forums.

  • EastcoasterWestcoaster Level 1 Level 1 (70 points)
    Currently Being Moderated
    Jan 4, 2013 12:52 PM (in response to EastcoasterWestcoaster)

    I just tried a hard restore by hooking up the ATV3 to my iTunes, and no luck: it did restore properly, but when I connect it to the TV & the WiFi, it hangs up on "Loading Kirby's Library" and just keeps loading... never connects.

     

    Kirby

  • dchao99 Level 4 Level 4 (2,040 points)
    Currently Being Moderated
    Jan 4, 2013 1:31 PM (in response to EastcoasterWestcoaster)

    @kirby

     

    Maybe you could try to upgrade your iTunes to 11, and see if that solves your problem.

  • EastcoasterWestcoaster Level 1 Level 1 (70 points)
    Currently Being Moderated
    Jan 4, 2013 3:41 PM (in response to dchao99)

    You know what, it worked: after updating to the most recent version of iTunes, ATV3 finally connected to my library. It took a minute but it did kick in.   I'm surprised that that was necessary tho... I was using the most-recent version of iTunes that came before the recent issue of 11.

     

    So the fix for me with ATV 3 was:

     

    - hard reset by attaching it to my Mac and doing a "restore" from inside of iTunes

    - updating to iTunes 11

     

    Thanks everyone!

  • moomoo00002608 Calculating status...
    Currently Being Moderated
    Jan 10, 2013 4:43 AM (in response to RandomVillain)

    Problem solved. Thank you all of this discussion.

  • DookieMonk Calculating status...
    Currently Being Moderated
    Jan 11, 2013 9:01 PM (in response to RandomVillain)

    The update bricked my ATV2. after the update, I plug in power apple logo show up then disappeared then only black screen. can't even go to select langage screen. only black screen after the apple logo. I tried restoring back to 5.0.2 still no help. please help.

  • DookieMonk Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 12, 2013 2:50 PM (in response to DookieMonk)

    Fixed now. turn out it's my HDMI cable.

  • 64211659 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 12, 2013 4:09 PM (in response to 64211659)

    My ATV can now find my wireless network.  After uplugging the ATV, my comcast modem, and my Apple Airport.  It seems that the select button takes two clicks to get it to select.  In Pandora, If i only click once on the channel I want to hear, it gives me a selection to make it a favorite.  It I click twice, I can skip that part.

  • steffromduiven Calculating status...
    Currently Being Moderated
    Jan 14, 2013 2:40 AM (in response to DookieMonk)

    @Dookiemonk How'd you fix it?

    My ATV only shows iTunes/USB logo and if I try to restore it on my Mac, I got error 9.

    Tried several USB-cables, no solution.

  • ishujaat Calculating status...
    Currently Being Moderated
    Jan 25, 2013 11:14 AM (in response to RandomVillain)

    like a lot of folks, after updating my ATV2 to 5.1 i had the dead apple tv with the blinking light and a usb connect graphic on screen.

     

    followed the procedures above and attempted downgrade to 5.0.x  as well as upgrade to 5.1.1

     

    in both cases, itunes spends a while "preparing apple tv for restore" but then ends up with error message:

    apple tv could not be restored, an unknown error occurred (1611)...

     

    thinking it was a problem with micro-usb cable, went and bot a new one (checking for data transfer ability) for 15 bucks. no difference...

     

    anybody else experience this?  any solution?

     

    that stupid ATV2 has been sitting like a brick for the last 3 months, almost ready to chuck in the garbage and get a roku or something...

  • zapper222 Calculating status...
    Currently Being Moderated
    Jan 26, 2013 7:00 AM (in response to ishujaat)

    Yes I had this exact problem. I was using a macbook to try to restore to previous version and it WOULD NOT go past the "preparing apple tv for restore". What I ended up doing was running iTunes on a windows laptop and the restore worked perfectly.

  • roadappleofmyeye Calculating status...
    Currently Being Moderated
    Jan 29, 2013 6:02 AM (in response to RandomVillain)

    I tried to update and it failed with a strange error (unknown error) so I tried to do the restore with the cable.  I detached everything and then attached the cable and then power and it showed up in my iTunes.  The resore also failed, and now it will not even show up on iTunes 11 on a PC.  iTunes says it is the latest. Any ideas? Or did I brick it somehow?

  • justuseit Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 29, 2013 8:54 AM (in response to RandomVillain)

    Despite trying all the fixes mentioned in this thread, WIFI remained completely broken on my ATV3.

     

    I just took my ATV3 back to the apple store and got a replacement. The new ATV3 works perfectly on 5.1.1, and WIFI performance is superb

  • roadappleofmyeye Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 29, 2013 5:10 PM (in response to roadappleofmyeye)

    Got this to work by following instructions for putting ATV in DFU mode here:

    https://discussions.apple.com/thread/3416425?start=15&tstart=0

    Bricked Apple TV won't restore (error 9)

  • techjunkie1 Calculating status...
    Currently Being Moderated
    Jan 30, 2013 11:04 AM (in response to RandomVillain)

    I updated my ATV3 yesterday only to find out that I could no longer use my Ipad remote. Rolling back to 5.0.2 worked for me. Learned a valuable lesson. Always read the forums before updating.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (23)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.