Skip navigation

serial number no longer works

639 Views 6 Replies Latest reply: Jan 26, 2013 7:49 AM by léonie RSS
hanne333 Calculating status...
Currently Being Moderated
Jan 25, 2013 2:54 PM

I had to clean my HD and start over.


After transferring Aperture 2.1.4 to the new, clean install (SnowLeopard)  It keeps asking for the serial number and keeps saying "SN is invalid"  It is NOT.  It is the same as on the backup AND written down elsewhere.


At first It would not open at all saying "this version won't work with your OS"  The I downloaded 2.1.4 again to reinstall that.  That says I must have version 2.0 (of aperture) in order to install.  Which of course I do.


I also tried to reinstall 2.0 from the disk with the same problem.  "SN is not valid"


Please advice


mac book pro, Mac OS X (10.6.3), 4G ram, dual proc233


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.