Skip navigation

iMessage not working on iPad when connected to 5Ghz Airport network

307 Views 3 Replies Latest reply: Feb 8, 2013 3:48 PM by Renocat RSS
groovyf Level 1 Level 1 (0 points)
Currently Being Moderated
Jan 25, 2013 10:40 AM

Here's an odd one. I've got my Time Capsule setup to distribute a dual-band network. Today I've spotted then when my iPad is connected to the 5Ghz network iMessage doesn't send or receive (have functioning internet, and Mail and Notes sync OK with iCloud).

If I then connect the iPad to the regular 2.4Ghz network, after a minute the iMessages I attempted to send, send OK and I can receive also.

 

I've found this out as my brother's iPad wasn't getting any messages from me (sitting in same room on same network but his iPhone was). iPhones 4S doesn't support 5Ghz, so that's connected to the 2.4Ghz network. Similarly, iMessages appeared on my iPhone but not on my iPad which I tested on 5Ghz.

the MacBook Air on 5Ghz happily sends and receives iMessages.

 

Any ideas why the iPads don't? Can anyone confirm/test this for me?

Thanks.

iPad 2 Wi-Fi, iOS 6.0.1

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.