Skip navigation

Cloned Hard Drive Will Not Boot

549 Views 11 Replies Latest reply: Jan 27, 2013 3:59 PM by den.thed RSS
Coolio2000 Calculating status...
Currently Being Moderated
Jan 27, 2013 8:56 AM

Hi, I have an early 2008 IMac running 10.7.5 that I'm upgrading the hard drive on.  I used Carbon Copy Cloner to clone the original 320gb drive to a new

Seagate Barracuda 7200 1 TB 7200RPM SATA 6 Gb/s NCQ 64MB Cache 3.5-Inch Internal Bare Drive ST1000DM003.  After successfully creating the clone, I was able to boot from the new drive via a USB enclosure.  I used the "command+option+R+P" meathod to select the new drive in the enclosure.  Next, I installed the new drive into the IMac, and verified that all cables were securely fastened.  Now when I turn on the IMac, I get the flashing grey folder with the question mark.  I'm unable to get any of the boot-up commands to work, for example: "command+option+R+P" or holding down "option."  I've even tried putting the old drive into the enclosure via USB and the new drive into the IMac with no luck.  I still can't access the screen that lets me select the startup disk.  The only thing that works is starting the IMac with the original Install CD.  With the Install CD, I can see the new drive with Disk Uitlity, but it won't let me select it for startup.


Thanks for your help!



iMac, Mac OS X (10.7.5), 24" IMac 2.8 early 2008


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.