Skip navigation

Itunes 11 issues

1218 Views 7 Replies Latest reply: Jan 27, 2013 11:41 AM by otisorchards8 RSS
ncoyle Calculating status...
Currently Being Moderated
Dec 31, 2012 2:10 PM

since updating to itunes 11 i cannot access the store, any help appreciated

Windows 7
  • b noir Level 9 Level 9 (71,990 points)
    Currently Being Moderated
    Dec 31, 2012 2:12 PM (in response to ncoyle)

    Is iTunes endlessly saying "Accessing iTunes Store"? Or is something a bit different going on?

  • b noir Level 9 Level 9 (71,990 points)
    Currently Being Moderated
    Dec 31, 2012 3:56 PM (in response to ncoyle)

    Okay.

     

    Let's first try the following document:

     

    Apple software on Windows: May see performance issues and blank iTunes Store

     

    (If there's a SpeedBit LSP showing up in Autoruns, it's usually best to just uninstall your SpeedBit Video Accelerator.)

  • MrWhack Calculating status...
    Currently Being Moderated
    Dec 31, 2012 8:12 PM (in response to ncoyle)

    Me too! A second user with this problem.

    Apple now has multiple users with this problem.

     

    Have done the AutoRuns processes with AutoRuns and only have Apple there.

     

    Music plays on iTunes. Can login into iTunes but only see my user login and account balance at the top but a blank screen below, then an error message like this.

    iTunes error message.jpg

    The App then freezes and/or crashes. It's as if the visual display of the iTunes Store (images etc) and its downloading are hanging this App.

     

    I have Logged in and out but still no luck. (My Login is accepted)

    My old iTunes ran fine. Nothing else on my system has changed except this new iTunes Version.

    I am running XP (SP3) and iTunes Version (11.01.12)

     

    Need help urgently.

    Thank You

  • lhym88 Calculating status...
    Currently Being Moderated
    Jan 27, 2013 4:42 AM (in response to ncoyle)

    Got serious problems with this software, absolute crap. For many songs i am only able to add them to playlists, and the songs don't go into my library, there is no way of adding them in?!?!

  • otisorchards8 Calculating status...
    Currently Being Moderated
    Jan 27, 2013 11:39 AM (in response to ncoyle)

    I was having the EXACT same problem after updating to 11. 

     

    As b noir suggested, I followed this http://support.apple.com/kb/TS4123

     

    I'm no expert, so it took a while to figure out what to do next.  Turns out, the winsock publishers (bytemobile) for the 3 "BMI over [MSA..." were not showing like they are on the screenshot of the page.  So then what??  I cannot explain what a blinet.dll or a winsock is. 

     

    After much googling, I uninstalled my old sprint aircard software.  Everything now works like a charm. 

  • otisorchards8 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 27, 2013 11:41 AM (in response to otisorchards8)

    This was after reinstalling, uninstalling, following the apple uninstall directions for specific uninstall and reinstall orders, firewall disable/enable, antivirus disable/enable, phone call to apple support, etc....

     

    In the end, just uninstalled the old sprint aircard software.  Too easy 

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.