Skip navigation

AHT error gone after removing Boot Camp

129 Views 1 Reply Latest reply: Jan 27, 2013 12:24 PM by mende1 RSS
pondchadwick Calculating status...
Currently Being Moderated
Jan 27, 2013 12:21 PM

Hi,

 

Recently I ran AHT on my 2011 27" iMac and got this error: 4MOT/4/40000003: HDD- 1229

The error relates to the HDD fan.

I ran the test 5 times and received the same error (last 4 digits change), so I have booked it in to my local AASP to be checked under Applecare.

I was preparing it for collection today and decided to remove my Boot Camp partition. Afterwards, I ran the AHT 3 times and now I'm getting "no problems found".

Is it likely that the Boot Camp partition was causing the error? If so, can I safetly dismiss it?

By the way, I'm an ACSP and I've gone through all the usual diagnostic proceedures.

iMac, OS X Mountain Lion (10.8.2), 3.1 GHz Intel Core i5
  • mende1 Level 10 Level 10 (89,480 points)
    Currently Being Moderated
    Jan 27, 2013 12:24 PM (in response to pondchadwick)

    It's strange that Windows causes that type of problems. However, I recommend you to take the Mac to the Apple Store so they can check your computer. Also, I recommend you to run Apple Hardware Test again, because it may not detect a hard drive problem

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.