Skip navigation

Tried rebuilding but still have exclamation point

136 Views 1 Reply Latest reply: Jan 27, 2013 2:24 PM by LarryHN RSS
jjjmma94 Calculating status...
Currently Being Moderated
Jan 27, 2013 12:28 PM

I have tried rebuilding the iphoto library through iphoto and downloading iphoto library manager.  There is still a photo that I can see as a thumbnail but when I click on it, the dreaded exclamation point is all I can see.  I have deleted the photos from the SD card however I haven't used the SD card again.  Is there a recovery program to extract the "deleted" photos off the SD card?  Or is there something else to try to reconnect the thumbnail to the photo?  It was a once in a lifetime shot that I'm hoping I didn't lose. 

 

Many Thanks for any help

Jean

iMac

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.