Skip navigation

Unacceptable bug: Built-in mic does not work (iPad mini)

714 Views 2 Replies Latest reply: Jan 27, 2013 8:41 PM by killdill101 RSS
killdill101 Calculating status...
Currently Being Moderated
Jan 27, 2013 4:54 PM

Hello.

 

The title says it all: I'm unable to use the iPad mini's built-in microphone to record using the "Audio Recorder" instrument. I have tried the following to no avail:

 

-Using the "reset Garageband" switch in the settings (with app open and closed)

-Starting up the app with nothing plugged into the headphone jack

-Starting up the app with Apple iPod headphones (with mic)

-Starting up the app with other headphones (no mic)

-Deleting and reinstalling the app

 

Nothing I try seems to make lick of difference - I simply cannot get the "Audio Recorder" to record audio.

 

I used to use this app on iPhone and never had any issues with it. I quite enjoyed it, actually.

 

For me this completely eliminates the purpose of the app, as I bought it to make demos using the built-in mic. I have no interest in buying third party accessories, nor do I want to try alternative software/hardware. So is the app broken or am I doing something wrong?

 

Because at the moment this is a pretty clear case of false advertising. All iPad apps are supposed to be compatible with the iPad mini (according to Apple) and in the Garageband store description it clearly states the ability to record audio using the built-in mic.

 

 

Thanks in advance.

GarageBand (iPad)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.