Skip navigation

Click to open FCE-HD but as opening slate pops up and begins loading it suddenly disappears without loading. Happens whether I click on previous project or the FCE-HD Icon in dock. What's wrong?

362 Views 6 Replies Latest reply: Jan 27, 2013 8:55 PM by Alchroma RSS
jnalexSEV Calculating status...
Currently Being Moderated
Jan 26, 2013 1:20 PM

I was just resetting the FCE-HD, but didn't finish when it shut down. I tried to reopen several times using Icon in the Dock, but no luck. The Opening Slate came up as though it was loading, but within 5 seconds it shuts down w/out loading. I then chose to try opening a couple of different stored projects, but get the same results. What happened and how can I access Final Cut Express to complete resetting it and begin a new or open an established project?

iMac, Mac OS X (10.4.11)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.