Skip navigation

HT4356: AirPrint Basics

Learn about AirPrint Basics

HT4356 Can't find printer for AirPrint on iPad 1 or IPad 2

771 Views 3 Replies Latest reply: Jan 28, 2013 6:41 AM by Gail170 RSS
Gail170 Calculating status...
Currently Being Moderated
Jan 22, 2013 6:14 PM

I have had my wireless Photohop all in one printer since last July and have been using AirPrint . Went to print from iPad 2days ago and now can't find printer. Haven't done anything  to "disconnect" ran configuration report, all is fine. Wifii connection strong, no Bluetooth on, turned iPad off then on, unplugged printer...let set and plugged back in, has current updates.  I am so frustrated. Only thing I can think of doing is deleting it and reinstalling. Router is new in Nov, 2012. Have been working on this for 2days and it is driving me..and a friend who has been helping me try to figure it out...CRAZY. We have looked up everything we can think of and tried everything all sites have suggested. Any advice.

iPad 2 Wi-Fi + 3G, iOS 5.1.1

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.